IE/FF otwiera inna strone niz powinna


(Nikoafc) #1

Mam taki problem mialem problemy z System security zrobilem scany i poradzilem sobie z tym ale nie moge poradzic sobie z nast. problemem. Mianowicie jak szukam czegos w google i klikam na strone ktora wyszuka to otwiera sie calkiem inna np jakas inna egzotyczna wyszukiwarka albo jakies inne strony anglojezyczne. Tez ikona dysku D nie jest ikona dysku tylko jest zamieniona na ikone urzadzenia pamieci masowej.

Oto log z Hijackthis prosze o sprawdzenie dziekuje

http://wklej.org/id/130729/


(Henio Mazurek) #2

Tutaj może być cięższa rzecz, ale na początek wklej log z OTL i GMER

Logi wklej na wklej.org lub wklej.to a tutaj tylko link do wklejki.


(Kojot) #3

Proponuję zapoznać się z tym tematem:

http://www.searchengines.pl/Blokowanie- ... 11529.html

Odnajdź plik HOSTS w swoim systemie, zrób jego kopię zapasową.

Następnie edytuj go chociażby notatnikiem i zostaw tylko linijkę:

127.0.0.1 localhost

Zapisz plik i zobacz jakie będą rezultaty.


(Henio Mazurek) #4

Przekierowania w hosts widoczne są w logu z HijackThis pod numerkiem 01, tutaj ich nie ma, jest natomiast infekcja pobierająca na dysk inne śmieci. Do wklejenia logi jakie napisałem.


(Nikoafc) #5

w pliku hosts mam tylko 1 wpis 127.0.0.1 localhost sprawdzalem to wczesniej

OTL log

http://wklej.org/id/130768/

GMER

http://wklej.org/id/130770/


(Henio Mazurek) #6

Wklej taki tekst w OTL

Klikasz Run Fix. Po restarcie klikasz w OTL Run Scan i wklejasz log.


(Nikoafc) #7

zrobilem fixa restarta i scana oto log

http://wklej.org/id/130779/


(Henio Mazurek) #8

Wklej w OTL

Robisz to co poprzednio.


(Nikoafc) #9

http://wklej.org/id/130799/


(Henio Mazurek) #10

Nie chce zejść. Zastosuj ComboFix

Podczas pobierania i skanu ComboFix'em wyłącz antywirusa i zapory.


(Nikoafc) #11

zrobilem skana ale bez odzyskiwania systemy czy cos takiego bo nie mialem juz czasu tego instalowac oto log z combofixa. Jezeli sie nie usunelo to prosze pisac czy mam zrobic jeszcze raz skana z odzyskiwaniem dzieki wielkie za pomoc ;p

http://wklej.org/id/130815/


(Henio Mazurek) #12

Log ucięty ale wygląda na to, że zeszło.

W OTL klikasz CleanUp.

Wyłącz na chwilę przywracanie systemu - XP/Vista

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

Przeczyść dysk i rejestr CCleaner'em.


(Nikoafc) #13

Narazie wyglada wszystko dobrze Malwarebytes nic nie wykryl CCleanerem zrobilem skany i ponaprawialem i wyczyscilem smieci :slight_smile: strony sie otwieraja jak powinny i ikony sie zmienily na wlasciwe. Dzieki wielkie ciemnowidz za poswiecony czas i pomoc. Obeszlo sie bez formata hehe walka wygrana xD . Potestuje kompa przez kilka dni jak cos sie bedzie dzialo to napisze jeszcze raz dzieki.

pozdrawiam xD