IE11 żle działa! na Win8.1


(Janfk) #1

Witam testujących Win 8.1 Preview. ( tytuł poprawiony )

Sprzęt : (PC, notebook) x64 ( cztery lata )

Systemy : Win 7 HP, Win 8 Enterprise, Win 8.1 Preview ( osobne partycje )

Karty Graf.; GF 9600GT, GF 230M, nowe sterowniki.

Programy : MsOffice 2007 Pro

Problem : niektóre strony, które perfekcyjnie wyświeltane są na Win7 i Win8,

fatalnie wręcz wypadają w IE11 (Win 8.1 Prev), tak w desktopowej jak i w modern UI,

np. www . fakt.pl, www .inteligentcomp.com, ( jak połamane szyby )

www .interia.pl (fa t aln a cz c io nka ) przy powiększeniu 125%, przy 100% jest O.K. ,

Testujących Win 8.1 Prev x64 proszę o uruchomienie tych stron i udzieleniu mi

informacji o wyświetlaniu się tych stron, zwłaszcza gdy wyświetlają się tak jak opisałem.

Co może oznaczać komunikat ( na www .inteligentcomp.com );

"This page is forcing your browser to use legacy mode, which is not compatible with Disqus"

"Ta strona wymusza na twojej przeglądarce użycie trybu legacy, który nie jest kompatybilny z Disqus"

Co bardziej przykre to, że FireFox22 (goły) wszystko na Win 8.1 Prev z IE11 wyświetla super.

Pozdrawiam, uczeń Franek.


(StarterX4) #2

http://i.imgur.com/qG4xMa5.png

Interia nie wygląda źle, tak samo inne strony, np. Fakt, Onet itp.

Disqus to taki plugin dla stron internetowych, aby móc pisać komentarze, np. do artykułów, i jak widać nie obsługuje IE11. Disqus jest znany z zamulania kompa.

Sądzę że to tylko i wyłącznie wina sterowników grafiki. :lol:


(Semtex) #3

Witaj, popraw proszę tytuł tematu tak aby wstępnie informował o problemie, użyj przycisku EDYTUJ , który znajdziesz w prawym górnym rogu Swojego posta. Dobrze zatytułowany temat daje szansę na szybszą pomoc. Dziękuję za uwagę.


(Janfk) #4

…znalazłem rozwiązanie:

{

ustawiłem IE11 na domyślne (wszystko)

Otwórz IE11,

kliknij prawym na górną belkę, wybierz MenuBar(jeżeli jest niewidoczne)

W MenuBar otwórz; Tools(Narzędzia)

Na rozwijanej liście wybierz;

Compatibility View settings(Ustawienie widoku zgodności)

Upewnij się, że pole

Websites you’ve added to Compatibility View

(Strony, które dodałeś do widoku zgodności)

jest puste

Upewnij się, że nie są zaznaczone pola wyboru znajdujące się u dołu okna.

Display intranet sites in Compatibility View

(Wyświetlaj wszystkie witryny sieci Web w widoku zgodności)

oraz

Use Microsoft compatibility lists

(Pobierz zaktualizowane listy witryn sieci Web dostarczone przez firmę Microsoft)

Zamknij

U mnie strony fakt.pl, interia.pl, inteligentcopmp.com

wreście wyświetlają się perfekt.

Pozdrawiam testujących Win8.1Prevx64 oraz IE11 i tym samym zamykam temat

Uczeń Franek