IE7 nie łączy mi się z internetem


(system) #1

Podejrzewam że Kaspersky blokuje mi dostęp IE do internetu (to chyba moja zasługa;)). Przeglądałam ustawienia w Kasperskim ale nie mogę nic znaleźć. Pomocy jak to odkręcić?


(Krystian75) #2

Wyłącz zaporę i spróbuj ponownie włączyć IE.

Jak będzie działał to znaczy, że coś w zaporze zablokowane.

z Postu wynika że masz Pakiet Internet Security.


(system) #3

Mam KIS 6.0. Wyłaczyłam zapore i rzeczywiście jest połączenie tylko co teraz zrobić żeby zapora była włączona i żebym mogła korzystać z IE. podaje listę

tego, co zablokowałam. Mam nadzieje że komuś to coś mówi i że w ogóle o to chodzi

Zablokuj Other ICMP Types ICMP oba Wyłączono Wyłączono

Zablokuj Windows "DCOM RPC" Activity UDP przychodzący 135 Wyłączono Wyłączono

Zablokuj Windows "DCOM RPC" Activity TCP strumień wchodzący 135 Wyłączono Wyłączono

Zablokuj Windows "NetBIOS Name Service" Activity UDP oba 137 Wyłączono Wyłączono

Zablokuj Windows "NetBIOS Datagram Service" Activity UDP oba 138 Wyłączono Wyłączono

Zablokuj Windows "NetBIOS Session Service" Activity TCP strumień wchodzący 139 Wyłączono Wyłączono

Zablokuj Windows "Server Message Block" Activity UDP oba 445 Wyłączono Wyłączono

Zablokuj Windows "Server Message Block" Activity TCP strumień wchodzący 445 Wyłączono Wyłączono


(Krystian75) #4

Wejdź w ustawienia Zapory „Reguły dla aplikacji” i tam będzie IE kliknij na IE i daj „Modyfikuj”

Zobacz czy nie masz tam czasami czegoś zablokowanego.

Albo spróbuj tak.

Skasuj IE z reguły i ustaw zaporę w „trybie uczenia”

Gdy Pojawi się komunikat, że wykryto aplikacje daj dowolna aktywność w tym momencie IE powinien działać.


(system) #5

Wybrałam tą drugą opcje i śmiga! !!