IE8 reset dostawcy wyszukiwania przy włączaniu


(Dobrzan92) #1

Witam,

mam problem z ciągłym resetowaniem się domyślnego dostawcy wyszukiwania... ;/

za każdym razem gdy włącze IE 8

wyskakuje mi błąd

po kliknieciu okej ukazuje mi się okno wyboru głównego dostawcy

jak widać mam tylko jednego i tak z tej opcji nie uzywam a IE mam tylko dlatego że rodzice z niegp korzystają

i drażni ich ciagle klikanie ok pozniej anuluj...

co może powodować ciągłe resetowanie dostawcy?

jeszcze jak dodałem drugiego dostawce - google to nie moge go dać jako głównego.. ;/ klikam w przycisk ale nic sie nie dzieje

czy jest jakiś sposob na problem z tym resetowaniem ?


(Cr4vens) #2

Jeśli nie możesz zrobić tak jak tutaj:

O tu

To może uaktualnij IE do wersji 8. Może pomoże i będzie to nadal IE


(Dobrzan92) #3

klikam w to ustaw jako domyślne czy to poprzez PPM czy normalnie w guzik to i tak nic to nie daje...

nie mogę zmienić domyślnego dostawcy

jak mam zaktualizować do IE 8 przeciez to jest IE8 ? ;/


(Kubek1200) #4

Może spróbuj reinstalki ie8?


(Dobrzan92) #5

próbowałem.. x| downgrade do 6 nawet dałem i pozniej instal IE 8 ale to i tak nic nie dało.. x/

mozna gdzies sprawdzić jaki to program resetuje te ustawienia ?


(tores1977) #6

w IE Narzędzia > Zarządzanie dodatkami i wyłącz wszystkie, zobacz co wtedy, gdyby problem znikną włączaj po kolei dodatki, dowiesz się co powoduje problem,

spróbuj też użyć ccleaner do wyczyszczenia IE


(Dobrzan92) #7

przeczyszczone CCleanerem wyłączone wszystko co się da i nadal to samo.. ;/ ciagle restart dostawcy wyszukiwania... da się wogóle jakoś tą opcje wyłączyć? Te wyszukiwanie ?


(tores1977) #8

Sprawdź czy dasz radę Google dodać http://www.ieaddons.com/pl/searchproviders


(Kubek1200) #9

Jeśli nie to korzystaj z ie7 :slight_smile:


(Dobrzan92) #10

tores dało rade dodać google na liste ale nie dało ustawić jako główną wyszukiwarke pisałem o tym wczesniej,

chyba zostanie mi zainstalowanie IE 7... x/ choć wolałbym używac 8 ze wzglewdu na możliwość dodawania stron pod pasek adresu taki szybki pasek ulubionych...


(tores1977) #11

a nie myślałeś o Firefox ? można tak zrobić że będzie wyglądał jak IE

beznazwygku.th.png


(Dobrzan92) #12

mam FF brat używa wiec nie bede mu zmieniał

ja uzywam Opery a rodzie IE wiadomy powod mają w pracy itd itd.

wiec zalezy mi na IE x|


(tores1977) #13

MaNi3k poczytaj

http://windowshelp.microsoft.com/window ... 71045.mspx


(Dobrzan92) #14

nic to niestety nie dało restart ustawien... x|

nawet juz dalem podstawowe ustawienia na poczatku bo zawsze dawalem takie najlepsza dla mnie ale nadal nic x/


(tores1977) #15

a zaznaczasz tę opcję

oool.png


(Dobrzan92) #16

tak i po wlaczeniu przegladarki znow ten sam Bug i ptaszka juz w kwadraciku nie ma.. x/ reset sie robi


(tores1977) #17

Brakuje mi już pomysłów co to może być, a jak z wirusami skanowałeś kompa na obecność szkodników ? Z komunikatu wynika że to jakiś program powoduje tylko jaki ? Sprawdź co masz w auto starcie systemu

Edit

Spróbuj doinstalować Google Toolbar do IE 8


(Dobrzan92) #18

skanowany jest co tydzien ostatnio zmienilem antyvira z Kasperskiego na Noda ale nic nie wykrywa... czysto

przy uruchamianiu też mam porządek akurat o to dbam by nie wlaczaly sie jakieś gówna.. x| nie mam pojecia jaki to program może to pieprzyć...

chyba jedyne rozwiazanie to wrocic do IE7 x/

EDIT: No niby juz jest jakiś postep choć nie dokońca zmieniła mi sie głóna wyszukiwarka z Live Search na Google... ale nada ten sam błąd tylko że teraz nie pojawiasię oknie Live Search (usunąłem) tylko 2 razy google jako "domyślna" i ta która mogę sobie ustawić... (wczesniej usunałem google i live search a google i tak wrocilo x/)


(tores1977) #19

ale ósemka lepsza spróbuj tego tolbara od Google sam sobie teraz zainstalowałem a w FF używam już od bardzo dawna


(Dobrzan92) #20

no zainstalowałem i pisze że teraz mam 2 razy google jak wybieram sobie dostawce (nadal ten błąd itd)

usunałem wszystkich dostawców prócz google (któe powstało poprzez toolbar) czyli Google (od IE) i Live Search

po ponownym uruchomieniu IE znow te same okna i pojawiły się 2 google (od Toolbara i IE) x/

tak samo jak wtedy nie moge zmienić dostawcy

jednym słowem jest ten sam problem co byl tylko ze teraz dostawca sie zmienil z LS na google x/