IE9 błędy przy wyświetlaniu stron


(Autsajder88) #1

Witam,

zainstalowałem sobie rozwojową wersję IE9, problem w tym, że nie mogę wyświetlić żadnej strony, ponieważ przed jej załadowaniem wyskakuje błąd z serii IE przestał działać i jedynym rozwiązaniem jest wyłączenie przeglądarki. W szczegółach problemu jest cóś takiego:

Podpis problemu:

  Nazwa zdarzenia problemu:	APPCRASH

  Nazwa aplikacji:	iexplore.exe

  Wersja aplikacji:	9.0.7930.16406

  Sygnatura czasowa aplikacji:	4c7e03c8

  Nazwa modułu z błędem:	msvcrt.dll

  Wersja modułu z błędem:	7.0.7600.16385

  Sygnatura czasowa modułu z błędem:	4a5bdfbe

  Kod wyjątku:	c0000005

  Przesunięcie wyjątku:	0000000000015a8c

  Wersja systemu operacyjnego:	6.1.7600.2.0.0.768.3

  Identyfikator ustawień regionalnych:	1045

  Dodatkowe informacje 1:	719f

  Dodatkowe informacje 2:	719f5115f300bafe7f9c1ee0146adc30

  Dodatkowe informacje 3:	2c3e

  Dodatkowe informacje 4:	2c3ef037cc35ae9ef0c722d695791902

Może ktoś z forumowiczów będzie umiał to rozszyfrować :smiley:

Gdy kliknę na "Zamknij program" to wyskakuje okienko:

ie9bd.th.jpg

Prosiłbym o pomoc, bo "dziewiątka" zapowiada się interesująco i chciałbym ją sobie osobiście "przetestować".

Pozdrawiam.


(stalesz) #2

Nie piszesz na jakim systemie go zainstalowałeś..Vista,czy Win7.Do porawnego działania IE9 BETA potrzebne są wszystkie aktualizacje .Usuń ją,poczekaj na wersję stabilną.Nawiasem mówiąc niewiele rewelacji.


(Johny) #3

To wersja beta,z definicji może zawierać błędy i wieszać się,jeśli to jest na wszystkich stronach problem może powodować jakaś aktualizacja Windows,spróbuj wyczyścić cache przeglądarki,może jakieś śmieci siedzą


(Autsajder88) #4

i chyba nie mam innego wyboru, próbowałem z czyszczeniem cache ... nic to nie dało. A IE mam zainstalowanego na Windowsie 7 64 bit.


(Johny) #5

Jest tylko jedna wersja beta i nie ma oddzielnej na 64 bit,chyba musisz czekać na wersje stabilną,spróbuj ustawić zgodność uruchomienia w trybie 32 bit,jeśli jest taka opcja


(xomo_pl) #6

na 64bitowe Windowsy 7/vista jest osobny instalator ale wątpie by problem był spowodowany tym że zainstalowałeś wersję 32bit na 64bit systemie bo instalatory programów microsoftu nie pozwalają na to (zawsze tak było więc przy ie9 pewnie też)

ilu bitowy masz system? sprawdź we właściwościach okna komputer.

wpisz kod błędu do google i przejrzyj wyniki - może coś znajdziesz.