Ikonki


(Grzesiek 30) #1

Mam taki problem. Jak poustawiam sobie ikonki na pulpicie, to przy restracie kilka z nich przemieszcza się w inne miejsce. Jak temu zapobiec ? Jakby co mam odznaczone autorozmieszczanie.

Pozdrawiam


(Tucholjwe) #2

resetujesz przyciskiem "RESET" obok "POWER" na obudowie :?: jak tak to juz tak jest, chyba tego nie zmienisz, jak sie myle prosze o poprawienie :stuck_out_tongue: Najlepiej jak zresetujesz kompa "uruchomieniem ponownym" w Start ;] potem juz wsio powinno grac, bynajmniej u mnie tak jest ;]


(Danielderen) #3

resetujesz ??

komp wtedy nie zapisuje ustawień

zrób tak jak napisał tuchol


(Grzesiek 30) #4

nie reseteju, tylko normalnie wyłączam i potem włączam


(Marsmo) #5

Zobacz jak sprawa wygląda w Rejestrze. Znajdź poniższe klucze:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ Policies\ Explorer

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ Policies\ Explorer

W każdym z nich poszukaj wartości DWORD "NoSaveSettings" - jeżeli jej nie ma - musisz utworzyć. W polu wartości wpisz "1", to generalnie blokuje zmiany z przemieszczaniem się ikonek po starcie.

A jeżeli w Rejestrze wszystko gra, to nic - tylko jakiś syf... :?


(Comend@nte) #6

Waterproof jest dokłądnie odwrotnie jak piszesz.

NoSaveSettings (Nie zapisuj ustawiewień) czyli jak dasz 1 to ta opcja jest aktywna. Masz jej nie byc wcale albo musi miec 0.


(Marsmo) #7

Powiem Ci Comend@nte , że mi dałeś niezłego bobu swoją uwagą - bo tu się kłania, że tak powiem znajomość praw logiki (angielski to niby pikuś, ale nie zawsze tak do końca) i zaczęłam się na poważnie zastanawiać na tą wartością i... nad tym, czy aby mnie jakie przyćmienie nie ogarnęło, bo każdemu się zdarza...

Oczywiście info zaczerpnęłam z własnego FAQ, które sobie stworzyłam na najprzeróżniejsze tematy i osiągnęło już niebotyczną wielkość.

Po Twojej uwadze mykłam w Rejestr i... mam "1" i żadnych problemów z ikonkami i pulpitem...

No to wrzuciłam wartość " NoSaveSettings " w Google i oto, co mi wyszło:

np. taka stronka

http://forum.idg.pl/index.php?showtopic=13457

i cytat:

Dalej następuje wyliczanie różnych wartości z Rejestru i w końcu ta, nas interesująca:

Czyli wynika z tego, że prawidłowe tłumaczenie zapisu tej funkcji brzmi: "zachowane ustawienia są wyłączone", albo "nie zachowuje ustawień" :?

Czyli aby tę opcję wyłączyć, powinniśmy ją uaktywnić dla przeciwwagi - czyli wpisać "1"! :roll:

No i tak se jeszcze pochodziłam, i parę innych stronek znalazłam:

http://www.pctips.pl/news/77806.htmlhttp://forum.idg.pl/index.php?showtopic=21752

http://hammer.prohosting.com/~causek/pulp.htm

http://pctweak.net/articles.php?id=8

Jakby co, to proszę - żeby jeszcze ktoś pogłowił się nad wydawałoby się zwyczajną sprawą, bo być może wcale nie mam racji... 8)

A na Forum jest tyle tęgich głów, że w końcu coś rozstrzygną! :slight_smile:


(Comend@nte) #8

Zerknij tutaj - http://www.winguides.com/registry/display.php/152/

Zródło wydaje mi sie wiarygodne i zdaje się potwierdzać moją uwagę.

U mnie nosavesettings wszedzie ma 0.

Masz zamiar opublikowac kiedyś ten faq?

Pozdro


(M I N) #9

Zainstaluj sobie ATI Tray Tool, tam w opcjach ma mozliwosc zapisu i przywrocenia pozycji ikon na pulpicie. Sa tez innego programy ktore maja takie funkcje.


(Comend@nte) #10

http://forum.centrumxp.pl/viewtopic.php?t=38963

Tutaj jest o LAYOUT.DLL