Ikony aplikacji w menu start


(Forumowy Ludzik) #1

Mam Windows 10, miałem w menu start dwie kolumny. W pierwszej ostatnio instalowane i otwarte programy a w drugiej duże ikony aplikacji (takie sobie skróty).

Złapałem jakieś świństwo na PC, pozbyłem się tego czegoś. Niestety druga kolumna w menu start nie wróciła.

Jakieś pomysły jak to włączyć z powrotem ?


(adi0922) #2

Chodzi Ci o to: Ustawienia -> Personalizacja -> Start -> Pokaż więcej kafelków. Czy o zwykłe złapanie myszką na boku otwartego startu i rozciągnięcie?


(Forumowy Ludzik) #3

O tak to jest raczej opcja “Pokaż więcej kafelków” tylko, że jest ona nieaktywna (nie mam możliwości jej zmiany - szara). Dlaczego ?


(adi0922) #4

A jaką masz rozdzielczość? Może to o to chodzi.

 


(Forumowy Ludzik) #5

Ciagle tą samą - nie chcę teraz strzelać jaką dokładnie.

Ale to raczej powodem nie jest.


(adi0922) #6

Skoro ciągle tą samą to pokombinujmy coś. Masz tam może napis, że niektórymi twoimi ustawieniami zarządza twoja organizacja?


(Forumowy Ludzik) #7

Faktycznie jest taki napis.


(adi0922) #8

NoToastApplicationNotification  w HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\PushNotifications  z “1” na  “0” " 

Źródło: http://answers.microsoft.com/pl-pl/insider/forum/insider_wintp-insider_personal/windows-10-niekt%C3%B3rymi-ustawieniami/55f91743-6a8e-4b4e-9f3d-b7de41cc6b7b?auth=1


(Forumowy Ludzik) #9

Niestety nie pomogło.


(adi0922) #10

A inne rozwiązania które są tam podane? Dodaj nowego użytkownika, nie pokazuje się ten problem, tak? 


(Forumowy Ludzik) #11

Nowy uzytkownik traci obecne ustawienia, nie widzi mi się od nowa ustawiać kilkanaście rzeczy.

A tak lubiem Win10…


(adi0922) #12

Chodzi tylko o to czy u nowego użytkownika działa co trzeba. Nie chcę Cię na niego przerzucić.


(Forumowy Ludzik) #13

Na koncie administratora działa i jest opcja “Przypnij do ekranu startowego” po kliknięciu prawego przycisku myszy na jakiejś ikonce.

U mnie na koncie tego nie ma. Why ?


(Forumowy Ludzik) #14

Mam.

 

W notatnik wrzucić

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Folder\shellex\ContextMenuHandlers\PintoStartScreen] @="{470C0EBD-5D73-4d58-9CED-E91E22E23282}"

[HKEY_CLASSES_ROOT\exefile\shellex\ContextMenuHandlers\PintoStartScreen] @="{470C0EBD-5D73-4d58-9CED-E91E22E23282}"

[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoChangeStartMenu"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoChangeStartMenu"=-

[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Windows\Explorer]

"LockedStartLayout"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\Explorer]

"LockedStartLayout"=-

i zapisać jako .reg

Klikając dwa razy odpalamy plik, potwierdzamy (zgadzamy się), uruchamiamy ponownie windowsa i działa !