Ikony na pulpicie - czarne tło


(Jadwiga Poczta) #1

wczoraj komp mi się trochę wieszał i w pewnej chwili same z siebie ikony na pulpicie zyskały czarną obwódkę, takie jakby tło, a również nazwy ikon pojawiły się na czarnych prostokątach pod nimi. wcześniej tło było przezroczyste, nie umiem tego naprawić, mógłby ktoś pomóc?


(ybu) #2
  1. Mój Komputer > Właściwości > Zaawansowane > Wydajność > Ustawienia > Efekty wizualne, zaznaczyć Użyj cieni dla etykiet ikon pulpitu

  2. PPM na pulpit > Właściwości > Pulpit > Dostosuj Pulpit > Sieć Web > odznaczyć Blokuj elementy pulpitu, bądź szybciej PPM na pulpicie > Rozmieść ikony według, odhaczyć Zablokuj elementy Sieci Web na pulpicie

  3. PPM na pulpit > Właściwości > Pulpit > Dostosuj Pulpit > Sieć Web, w sekcji strony sieci Web usunąć pozostałe i wybrać Moja bieżąca strona główna.

  4. Sprawdzić czy przypadkiem w: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer nie ma którejś z tych wartości ClassicShell, ForceActiveDesktopOn NoActiveDesktop W podkluczach Policies również. "


(Jadwiga Poczta) #3

punkt 1 i 2 było zrobione już wcześniej tak jak mówiłeś że powinno być.

w punkcie 3 nie usunęłam tylko zaznaczyłam tą moją bieżącą stronę główną i odznaczyłam tą drugą i potwierdziłam, nie chciałam usuwać żeby się gorzej nie zrobiło i w ogóle jakaś katastrofa po tym, bo pulpit mi sie scisnął do wąskiego prostokąta po lewej stronie a na prawo było białe tłooo jakieś dziwne. czy nie byłoby tego czegoś gdybym normalnie usunęła to drugie i zostawiła tylko jedno? mimo że zaznaczone było tylko jedno... to jakaś różnica?

4 punktu w ogóle nie rozumiem o co cho... mam usunąć jeśli znajdę coś takiego (te wartości)?

:frowning:


(patrx95) #4

spróbuj zrestartować kompozycję:

1.PPM na pulpicie -> właściwości -> zakładka kompozycje -> i wybierz styl klasyczny windows a później winows xp albo aero np jak masz viste

W dniu 26.05.2008 , o godzinie 23:06 został dopisany post przez patrx95

i coś wyszperałem z naszego forum viewtopic.php?t=208694 :smiley:


(Cosik Ktosik) #5

W 4 punkcie podanym przez ybu , chodziło o klikasz start->uruchom i wpisujesz regedit. Otwierasz wskazane gałęzie i szukasz po prawej stronie podanych wartości. Po modyfikacji włączasz komputer ponownie.


(Jadwiga Poczta) #6

ekstra. jak włączam tryb klasyczny windows (znaczy ta skórka jakby w win98) tło znika, robi się przezroczyste i wszystko w porządku. kiedy z powrotem wracam do trybu XP, tło znów się pojawia czarne. oczywiście mogę je dowolnie zmienić na białe, niebieskie czy też zielone, ale nie da się zrobić przezroczyste aby zniknęło :frowning: WTF?

W dniu 27.05.2008 , o godzinie 0:03 został dopisany post przez _mona

kliknęłam jak mówisz. pokazała się lista folderów, gdy klikam po kolei na nie, to w każdym wypadku po prawej stronie pokazuje się jakis plik "Domyślna" nie wiem o jakiej modyfikacji mówisz i co możnaby było z tym zrobić...


(Cosik Ktosik) #7

O tym mówię. Szukasz "folderu" HKEY_CURRENT_USER, potem Software itd do Explorer (jego nie rozwijasz). Po prawej szukasz podanych przez ybu wartości.


(Jadwiga Poczta) #8

już rozumiem. no więc w folderze Policies mam tylko "Domyślna", w tym ostatnim folderze Explorer mam "Domyślna" oraz "NoDriveTypeAutoRun"... więcej nie ma, a więc tych wymienionych przez ybu wartości też nie ma... kurna, już zaczynam się wkurzac na te ikony... :confused:


(ybu) #9

Jeśli nie ma to dobrze.Prześledź jeszcze te wątki:

viewtopic.php?t=81183&highlight=t%B3o+pod+ikonami

http://www.searchengines.pl/Czerwona-ta ... 38777.html


(Jadwiga Poczta) #10

ok, przesiedziałam jeszcze raz nad tym co zrobiłam a czego nie z wymienionych porad i odniosło skutek :slight_smile: dzięki