Ikony pojawiają sie na pulpicie z kilkominutowym opóżnienie


(Mirra273) #1

Witam ,na laptopie wujka ikony pasek na pulpicie pojawiają się z kilkominutowym opóźnieniem i nie wiem co z tym zrobić, nie chce robić formatu bo wujek ma tak swoje pliki które zajmują sporo miejsca i nie mam gdzie ich przenieść, bardzo proszę o pomoc jeśli to możliwe ,a i sorki jeśli to nie właściwy dział.

Z góry dzięki za pomoc:)


(Szydlo Sebastian) #2

na początek poleciłbym oczyszczanie dysku , defragmentację

potem CCleanera http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html


(Mirra273) #3

Robiłem już defragmentacje i czyściłem ccleanerm kilkukrotnie nic nie pomogło


(Szydlo Sebastian) #4

może ilość wpisów w autorun , a moze http://www.dobreprogramy.pl/Wise-Regist ... 13347.html

u mnie wykrywa wiecej niz CCl


(Mirra273) #5

Tak jak myślałem nic to nie dało ,prosze o dalsze pomysły co można z tym zrobić


(system) #6

Radziłbym jeszcze pobrać i zainstalować to: http://www.dobreprogramy.pl/IObit-Smart ... 12941.html Po uruchomieniu zaznaczyć tylko partycję C (z systemem!), kliknąć zakładkę Boot Time Defrag , potem Włącz i Konfiguruj i zaznaczyć w konfiguracji " Tylko przy następnym uruchomieniu". Zamknąć okno programu (w tray'u niech pozostanie!) i zrestartować komputer.

Defragmentacja nastąpi podczas bootowania. Po pojawieniu i "ustabilizowaniu" się systemu warto zrobić jeszcze jeden restart.

Program polecam zostawić wujkowi w komputerze. Niech sobie działa w tle. Na pewno przyda się!


(Le_mar) #7

Uruchom chkdsk


(Mirra273) #8

Niestety program który poleciłeś Poraj nic nie pomógł , i włączyłem ten chkdsk ale nie ma żadnych błędów no i powoli zaczynam wątpić że da się

to naprawić , bardzo proszę o pomoc


(Le_mar) #9

Czy w menedżerze jest proces explorer.exe (zanim pojawią się ikonki i pasek).


(Mirra273) #10

Nie zabardzo rozumiem pytanie


(Mandrasik17) #11

Zanim pojawią się ikony wciskasz kombinacje klawiszy ctrl+alt+delete wchodzisz w zakładkę procesy i sprawdzasz czy jest tam explorer.exe.


(Mirra273) #12

Sprawdziłem i jest zanim się włączą ikony

-- Dodane 19.04.2011 (Wt) 8:28 --

Proszę o pomoc nie wiem co z tym zrobić !!