IKONY ZNIKAJA podczas klikania na wybrane aplikacje


(Gregorystavicky) #1

WITAM wszystkich...mam problem i nie moge go rozwiązać Smuteczek

Mianowicie klikajżc dwukrotnie w Mój Komputer po pewnym czasie znikają mi ikony z pulpitu a po chwili pojawiaję się z powrotem, oczywiscie Mój komputer nie zostaje uruchomiony... tak samo jest gdy klikam na moje dokumenty czy także panel sterowania.. nie wiem co mam zrobić...Uśmiech kwaśny proszę o szybką odpowiedź i dziekuję serdecznie Evil or Very Mad


(system) #2

prawdopodobnie masz jakiegoś syfa... przeskanuj kompa na obecność wirusów i spyware. ;]


(Gregorystavicky) #3

juz to zrobilem... skan za pomoca Pandy...potem spybotem...adaware... i nic nie wykryl.....


(sdar) #4


(Mateusz12z) #5

Najprawdopodobniej musisz zrobić format dysku c:


(Gregorystavicky) #6

czy to jest konieczne nie ma innego wyjscia??


(gradek83) #7

Może masz włączone Active desktop sprawdź sobie we właściwościach ekranu... Sieć Web

asssssom1.jpg

a jak nie to nie wiem:)


(Gregorystavicky) #8

Active Dosktop jest wyłączony... Klikam w Mój Komputer i dalej to samo...


(gradek83) #9

A jaki system masz XP czy 98SE?

Złączono Posta : 28.06.2007 (Czw) 15:39

Przejdź do ukrytego folderu: Documents and Settings\Ustawienia lokalne\Dane aplikacji, znajdującego się na partycji, na której zainstalowałeś system Windows i usuń z niego plik o nazwie IconCache.db.


(Gregorystavicky) #10

jest to XP

Złączono Posta : 28.06.2007 (Czw) 16:00

niestety nie mam jak przejść do tego ukrytego folderu... klikając nawet w Moje dokumenty pojawia mi się sam pulpit...tak samo jest z innymi folderami np. nie moge wejść w moje miejsca sieciowe czy panel sterowania... rownież wybieram start\wyszukaj\pliki foldery... i nic historia sie powtarza = ikony znikają na chwile i zaraz sie pojawiają


(gradek83) #11

Proponuję zainstalować X-Setup i przy uzyciu tego tweakera:

[1] wyczyścić cache ikon

[2] ustawić większy rozmiar tegoż.

źrudło


(Gregorystavicky) #12

acha... a czy mozesz mi podopiwedzieć jak mam to wykonac z użyciem tego programu?? baaardzo prosze... szukalem poradników do tego programu lecz nic nie znalazłem...

Złączono Posta : 28.06.2007 (Czw) 18:44

nie umiem korzystać z tego x - setup... moze ktoś pomoże mi w konfiguracji tego programiku... byłbym wielce zadowolony z jakiej kolwiek innej propozycji naprawienie mojej usterki....