IL-2 Sturmovik:Cliffs of Dover-zerowa możliwość grania


(Attack89) #1

Cześć

Wczoraj kupiłem IL-2 Sturmovik: Cliffs of Dover. Instalacja przebiegła bez problemów za to problemem jest wejść nawet w menu :? i to pierwsze gdyż ładuje się zbyt długo. Dobra jakość to przeczekałem. Na początek włączyłem pierwszą lepszą rozgrywkę. Włączyłem to mało powiedziane :-o gdyż nie idzie uruchomić żadnej rozgrywki oprócz szkolenia. Szkolenie to także mało powiedziane. Praktycznie nic nie jest skonfigurowane, klawiatura oraz joystick mają opóźnienia względem przez nie zaplanowanego ruchu, przez co gra staje się niemożliwa. Trzeba wspomnieć też fakt, że gra okropnie tnie nawet na najmniejszych detalach :frowning: Możecie mi wytłumaczyć, dlaczego tak jest? Inne, gdy które mają znacznie lepszą grafikę działają na najwyższych ustawieniach bez zająknięcia.

Sprzęt

Quad Q9400 @ 3 Ghz

4 giga ramu

Karta GTX 260 896MB Core 216 Golden Sample

Myślałem, że na tym komputerze pogram jeszcze przynajmniej ze 2 lata :smiley:


(Szotek5) #2

Przeczytałem kilka opinii i ten problem nie występuje tylko u ciebie, gra ta ma bardzo kiepską optymalizację i raczej nic na to nie poradzisz, możesz ewentualnie poczekać na patche ktore poprawią wydajność :slight_smile:


(system) #3

Można wytrzymać pod warunkiem wyłączenia opcji antypadaczkowej oraz ustawienia niskiej jakości terenu, przy zachowaniu jednak dobrej grafiki samolotów. Sprzęt mam znacznie gorszy niż "attack89".


(Jkluyg) #4

mam problem jak właczam gre to sie po woli włacza ale ok to normalne ale potem jak klikam szkolenie ,kampanie itp to ładuje mi sie i po załadowaniu minimalizuje mi sie gra i jak chce włączyć to sie nieda słychać tylko jak oni cośtam gadają widać tylko pulpit a jak klikam esc to mi sie pojawia od nowa włacz nagrywanie itp w każdym razie problem jest taki że widać pulpit a nie widać samolotów i tego co jest w grze