Ilustrator , problem przy instalacji - komponenty


(Mruczanki) #1

Witam. Mam taki problem , zacznę od tego że mam na dysku zainstalowany Adobe Photoshop CS3 już od pewnego czasu , chciałem mieć również illustratora. Ściągnąłem sobie 30 dniowa wersję , włączyłem instalację i na początku było wszystko ok , do póki instalowały się komponenty wspólne , pod koniec instalacji , napis zmienił się na instalacja illustrator CS3, doszło do końca i wyskakuje mi że wystąpił błąd podczas instalacji , komponenty wspólnie zostały pomyślnie zainstalowane ale illustrator już nie. Nie ma żadnego folderu tam gdzie chciałem go zainstalować. Jest tylko jego ślad w dodaj lub usuń programy gdzie mogę usunąć komponenty wspólne. Co robić ściągałem już trialową wersję z 3 stron i ciągle to samo.

-- Dodane 02.02.2010 (Wt) 13:52 --

Dla rozjaśnienia sprawy screen:

Naprawdę proszę o szybką pomoc.


(tores1977) #2

Wersje językowe zgodne ?


(Monczkin) #3

HiV , nazwij temat konkretnie, zgodnie z regulaminem forum. Inaczej zostanie usunięty.


(Mruczanki) #4

PS'a ma PL , illustratora też instalowałem PL i nie działa , to potem instalowałem wersję angielską i to samo się dzieje.


(Dafish) #5

Najpierw ściągnij sobie Windows Installer Clean Up i po uruchomieniu go, usuń to co związane jest z Adobe Illustrator

illu01b262.jpg

Potem zainstaluj PayloadPatcherCS3_Win , program, który pomaga zainstalować różne wersje językowe programów Adobe z serii CS3.

Powinno działać.


(Mruczanki) #6

Dziękuję bardzo , zrobiłem tak jak napisałeś i wszystko jest OK. ^^