Instalacaja TS3 z PPA MINT 18.2


(wojownik) #1

Witam,

Prosze o pomoc - w jaki sposób mam zainstalować teamspek 3 metoda PPA w Mint 17.
Zrobiłem tak:

sudo add-apt-repository ppa:materieller/teamspeak3
sudo apt-get update

Sprawdziłem repo się dodało - jaka komendę teraz należny wydać ?
dziękuje za pomoc ( interesuje mnie metoda przez PPA wiem, że można ściągnąć paczkę ze strony TS3)
Pozdrawiam


(marcin82) #2

Na stronie PPA masz pokazane, jakich pakietów dostarcza PPA:
https://launchpad.net/~materieller/+archive/ubuntu/teamspeak3 .

sudo apt-get install teamspeak3-client

Linux Mint 17 jest budowany na podstawie Ubuntu 14.04. W opcjach PPA nie ma takiego wydania. Dodanie tego PPA do Minta może spowodować problemy z zależnościami.


(wojownik) #3

No tak ! nie wiem czemu wcześniej nie poszło - coś skwasiłem - a Mint 18.02 :slight_smile:
dziękuje bo się po głowie drapałem z tego powodu.
Mint w wirtualu - jak się przyzwyczaiłem ( i polubiłem Unity ) to wsadzają Gnome 3 - przetestowałem tą powłokę i dramatyczna jest - już KDE jest lepsze .
Zobaczę autorskie środowisko miętowych :wink:


(roobal) #4

Kwestia przyzwyczajenia. Gdy powstały pierwsze wersje Gnome3 też porzuciłem to środowisko. Wróciłem do niego z ciekawości i dziś nie wyobrażam sobie pracy na innym :wink:


#5

Od v. 18.2 możesz używać samego apt, zamiast apt-get. I jest to nawet bardziej polecane.


(Domker) #6

Polecanie, niepolecane - wrappera po prostu zrobili do apt-get. :wink:


#7

To nie wrapper, to osobna nowa paczka (komenda). Coś było pisane u Clem’a, o tym, że chcą się wycofać z apt-geta przez jakieś tam cregiele z nietrzymaniem zależności w pewnych warunkach. Tak mi gdzieś śmignęło przed oczami jakiś czas temu. Apt jest spoczko… jakoś fajniej się sprawuje - w sensie, poza samym instalowaniem pakietów.
Z resztą… ja już przestałam się tym interesować, bo przesiadam się z Miętówki na Solus’a.


(Domker) #8

To binarka, ale mimo wszystko jak na razie binarny wrapper bo ma odwołania do apt-get. W hexedytorze widać jak byk.


#9

Odwołania ma, bo musi jeszcze mieć. Tak samo jak np. apt-fast. Dokładnie ta sama sytuacja. Wywalą apt-get, odwołanie zniknie. I tyle.