Instalacja envy /xubuntu


(Błażej) #1

Mam uaktualnione repozydia

Podmieniłem te dla Ubuntu

Zrobiłem już update

Ściągam instalator envy bo musze zainstalować stery do grafy

Klikam żeby instalowało i pokazuje mi się w okienku:

Error: Cannot install 'build-essential'

Przechodze do konsoli i wpisuje

sudo apt-get install build-essential

To mi wyskakuje:

build-essential: Wymaga: libc6-dev ale nie zostanie zainstalowany lub

                           libc-dev

                   Wymaga: g++ (>= 4:4.0) ale nie zostanie zainstalowany

E: Pakiety są błędne

Wpisuje więc:

sudo apt-get install libc6-dev

To znów wyskakuje

libc6-dev: Wymaga: libc6 (= 2.3.6-0ubuntu20.5) ale 2.5-0ubuntu14 ma zostać zainstalowany

E: Pakiety są błędne

Gdy podaje samo libc6, to jest napisane, że te pakiety są już w najnowszej wersji.

Jak mam więc zainstalować to wszystko i te sterowniki przez enve

PS: Inne metody instalacji sterowników u mnie nie działają. Tryb graficzny nie wstaje


(Asamer) #2

Więc pewnie masz problem z repozytoriami wrzuć domyślne i nie zamieniaj ich.


(Błażej) #3

Pomogło wklejenie nowych repozytoriów ze strony forum.ubuntu.pl

Najwyraźniej miałem jakieś złe