Instalacja kadu-problem


(Kchachaj) #1

usiłuję zainstalowac kadu po wpisaniu polecenia rpm ivh otrzymałem:

rpm -ivh kadu-0.3.9-2mdk.i586.rpm

błąd: Niespełnione zależności:

libstdc++.so.5 jest wymagany przez kadu-0.3.9-2mdk

libstdc++.so.5(GLIBCPP_3.2) jest wymagany przez kadu-0.3.9-2mdk

Proszę o pomoc, co z tym dalej zrobic


(Vidia1) #2

Z jakiej dystrybucji korzystasz ?

rmp jest wykorzystywany np. przez Red Hat, Mandrake, SuSE....


(Kchachaj) #3

mandriva


(Krzysieknd2) #4

Kristi ,

oznacza, że nie masz zainstalowanych tych własnie rzeczy. Wpisz w google to i poszukaj tych bibliotek, zainstaluj i kadu będzie chodzić


(Johny) #5

Szukaj compat libs - biblioteki kompatybilności posiadające min. libstdc++ 5


(>Ziom<) #6

http://rpm.pbone.net

tam szukaj wszystkich rpmów jakie potrzebujesz, zapamiętaj link


(123448) #7

jeżeli jednak nie zadziała to zainstaluj EKG. opis instalacji w razie czego jest dostępny tutaj


(Mztswk) #8

Poczytaj coś o zależnościach

http://forum.mandrake.pl/showthread.php ... hlight=yum

W Mandrivie podobno jest do tego urpmi.

Ja mam Fedore i wszystkie zależności pilnuje yum :wink: (mógłbym Ci coś więcej napisać)