Instalacja kadu


(dean999) #1

Może ktoś mi pomóc zainstalować kadu bo czytałem dużo artykółów ale nie daje rady. Możę ktoś mi opisać wszystko krok po kroku, bo dopiero co zainstalowałem linuxa


(Kamil Wojtasik) #2

jaka dystrybucja ?


(dean999) #3

Xubuntu


(Kamil Wojtasik) #4

http://www.kadu.net/w/Pobierz:Ubuntu


(dean999) #5

wklejałem do terminala już wszystkiete polecenia i nic. O co chodzi pomóżcie!


(Kamil Wojtasik) #6

a sciagłeś pakiety :stuck_out_tongue:


(dean999) #7

A jak ?? Najlepeij by było żebyś napisał wszystko po kolei i jak co mam robić. prosze


#8

Ale przecież wszystko po kolei jest opisane na stronie kadu.net. Kilka razy robiłem już wg tego opisu i zawsze działało, więc musiałeś gdzieś się pomylić.


(Kamil Wojtasik) #9

Paczki są kompilowane dla Hoary Hedgehog 5.04, Breezy Badger 5.10 i Dapper Drake 6.06 dla architektur i386 i AMD64, dla Edgy Eft 6.10 dla architektury i386.

Do /etc/apt/sources.list dodajemy odpowiedni wpis. W zależności od wersji Ubuntu

http://www.kadu.net/w/Pobierz:Ubuntu#Paczki_binarne

szukasz swojej wersji i wpisujesz odpowiednia linijke

a dalej juz dokładnie pisze co amsz zrobic :slight_smile:


(dean999) #10

Ale widzisz chodzi o to że tam jest wszystko tak napisane że niewiem wogóle o co tam chodzi co mam z tym zrobić, wiem że było trzeba zostać przy windowsie ale początki zawsze są trudne. Jakby ktoś mógł mi napisać wszystko po kolei co mam otwierać itp.


(Kamil Wojtasik) #11

tam jest wszystko opisane dokładnie krok po kroku co masz robić :expressionless:


#12

Otwierasz konsole (ten niby tryb tekstowy) i po kolej przekopiowujesz wszystko co tam jest opisane, np.

sudo bash -c "echo 'deb http://www.kadu.net/download/binary/ubuntu/repo edgy main' >> /etc/apt/sources.list"

i po każdej takiej operacji wciskasz enter. Po dojściu do końca wpisujesz w konsoli

kadu

i powinno Ci się odpalić. Później ewentualnie dodajesz sobie aktywator (po windosowskiemu skrót) na pulpicie, pasku czy w menu do kadu (jako ścieżkędo programu wystarczy wpisać samo kadu )


(Kamil Wojtasik) #13

mój synek bo to zrozumiał :slight_smile:


(dean999) #14

Robie tak i o co chodzi??

dean@ubuntu:~$ kadu

bash: kadu: polecenie nieodnalezione

dean@ubuntu:~$ sudo sh -c “echo ‘deb http://www.kadu.net/download/binary/ubuntu/repo dapper main’ >> /etc/apt/sources.list”

dean@ubuntu:~$ wget http://poczta.prezu.one.pl/miastoplusa_sms/gpg.txt

–11:18:29-- http://poczta.prezu.one.pl/miastoplusa_sms/gpg.txt

=> `gpg.txt.1’

Translacja poczta.prezu.one.pl… 80.53.20.166

Łączenie się z poczta.prezu.one.pl|80.53.20.166|:80… połączono.

Żądanie HTTP wysłano, oczekiwanie na odpowiedź… 200 OK

Długość: 4,513 (4.4K) [text/plain]

100%[====================================>] 4,513 --.–K/s

11:18:29 (45.95 KB/s) - `gpg.txt.1’ saved [4513/4513]

dean@ubuntu:~$ sudo apt-key add gpg.txt

OK

dean@ubuntu:~$ rm gpg.txt

dean@ubuntu:~$ sudo apt-get update

Pob: 1 http://www.kadu.net hoary Release.gpg [189B]

Pob: 2 http://deb.svx.pl edgy Release.gpg [189B]

Pob: 3 http://security.ubuntu.com dapper-security Release.gpg [191B]

Pob: 4 http://www.kadu.net breezy Release.gpg [189B]

Traf http://deb.svx.pl edgy Release

Błąd http://deb.svx.pl edgy Release

Traf http://security.ubuntu.com dapper-security Release

Pob: 5 http://deb.svx.pl edgy Release [5443B]

Ign http://deb.svx.pl edgy Release

Pob: 6 http://pl.archive.ubuntu.com dapper Release.gpg [189B]

Pob: 7 http://www.kadu.net dapper Release.gpg [189B]

Traf http://security.ubuntu.com dapper-security/main Packages

Pob: 8 http://www.kadu.net edgy Release.gpg [189B]

Traf http://deb.svx.pl edgy/main Packages

Traf http://deb.svx.pl edgy/universe Packages

Traf http://www.kadu.net hoary Release

Pob: 9 http://pl.archive.ubuntu.com dapper-updates Release.gpg [191B]

Traf http://deb.svx.pl edgy/main Packages

Traf http://deb.svx.pl edgy/universe Packages

Traf http://www.kadu.net breezy Release

Traf http://www.kadu.net dapper Release

Traf http://www.kadu.net edgy Release

Traf http://www.kadu.net hoary/main Packages

Traf http://www.kadu.net hoary/main Packages

Traf http://www.kadu.net breezy/main Packages

Traf http://www.kadu.net breezy/main Packages

Traf http://www.kadu.net dapper/main Packages

Traf http://pl.archive.ubuntu.com dapper Release

Traf http://www.kadu.net dapper/main Packages

Traf http://pl.archive.ubuntu.com dapper-updates Release

Traf http://www.kadu.net dapper/main Packages

Traf http://security.ubuntu.com dapper-security/restricted Packages

Traf http://www.kadu.net dapper/main Packages

Traf http://pl.archive.ubuntu.com dapper/main Packages

Traf http://www.kadu.net edgy/main Packages

Traf http://security.ubuntu.com dapper-security/main Sources

Traf http://www.kadu.net edgy/main Packages

Traf http://security.ubuntu.com dapper-security/restricted Sources

Traf http://pl.archive.ubuntu.com dapper/restricted Packages

Traf http://pl.archive.ubuntu.com dapper/main Sources

Traf http://pl.archive.ubuntu.com dapper/restricted Sources

Traf http://pl.archive.ubuntu.com dapper-updates/main Packages

Traf http://pl.archive.ubuntu.com dapper-updates/restricted Packages

Traf http://pl.archive.ubuntu.com dapper-updates/main Sources

Traf http://pl.archive.ubuntu.com dapper-updates/restricted Sources

Pobrano 5639B w 7s (790B/s)

Czytanie list pakietów… Gotowe

W: GPG error: http://deb.svx.pl edgy Release: Następujące sygnatury nie mogły zostać zweryfikowane z powodu braku klucza publicznego: NO_PUBKEY C12ADDB16FB65A0FW: Należy uruchomić apt-get update aby naprawić te problemy.

dean@ubuntu:~$ sudo apt-get install kadu

Czytanie list pakietów… Gotowe

Budowanie drzewa zależności… Gotowe

Nie udało się zainstalować niektórych pakietów. Może to oznaczać,

że zażądano niemożliwej sytuacji lub używasz dystrybucji niestabilnej,

w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione

z katalogu Incoming (“Przychodzące”).

Ponieważ zażądno tylko jednej operacji, jest bardzo prawdopodobne, że

danego pakietu po prostu nie da się zainstalować i należy zgłosić w nim

błąd.

Następujące informacje mogą pomóc rozpoznać sytuację:

Następujące pakiety mają niespełnione zależności:

kadu: Wymaga: libc6 (>= 2.4-1) ale 2.3.6-0ubuntu20 ma zostać zainstalowany

Wymaga: libgcc1 (>= 1:4.1.1-12) ale 1:4.0.3-1ubuntu5 ma zostać zainstalowany

Wymaga: libssl0.9.8 (>= 0.9.8b-1) ale 0.9.8a-7build1 ma zostać zainstalowany

Wymaga: libstdc++6 (>= 4.1.1-12) ale 4.0.3-1ubuntu5 ma zostać zainstalowany

E: Pakiety są błędne

dean@ubuntu:~$


(Lazowski) #15

jaką wersje tego xubuntu masz?


(A Machnik) #16

Dodałeś do listy repozytoriów reposy do twojej dystrybucji?Może Ci brakować jakiejś biblioteczki…


#17

Napisz może, którą wersję Xubuntu masz, bo może tutaj coś jest.


(Lazowski) #18

jak masz wersje 6.10 6.12 lub 7.04 to możesz użyć tego skryptu :

http://lazowski.us/ubuntu/

sam zainstaluje dobre repezytoria i zainstaluje co chcesz…


(Bartek Rootkit) #19

Dodaj sobie repos z forum.ubuntu i w konsoli: sudo apt-get isntall kadu. Rzeczywiście, wielki problem.


(dean999) #20

dean@ubuntu:~$ sudo apt-get isntall kadu

Password:

E: Nieprawidłowa operacja isntall

dean@ubuntu:~$

I mam wersje 6.06 chyba