Instalacja Linux'a


(Mieczyslaw Mikolajczuk) #1

Witam, mam dość dziwny problem, ale do rzeczy.

 

Muszę zainstalować na moim komputerze system Linux.

 

Obecnie mam Win 10 bete.

 

Mój problem wygląda tak: instaluje OBRAZ ISO (nie plik, obraz) na płytke DVD. Mam ją w nośniku. Robie prawilny restart, ustawiam w Biosie na rozruch z napędu. Wychodzę z Biosu i on "Ładuje system" i w efekcie ładuje win 10...

 

Kiedyś miałem Ubuntu i Win 8 na tym komputerze. Zrezygnowałem z Linuxa, miałem później tylko WIn'a, ale sytuacja sprawiła, że muszę mieć Linuxa bez WIn'a.

 

Co mnie najbardziej irytuje w instrukcjach wszędzie pokazywanych to tak: albo jest na instalowanie Linuxa z Pendrive'a (odpada ta opcja), albo na normalny instal z płyty, ale tam jest, że powinno się pokazać okno instalacji Linux - a tu się nie pokazuje..

 

Chciałem zainstalować na początku Linux Mint Mate. Nie mogłem zainstalować to mówie spróbuje chociaż Ubuntu.. A tu ten sam problem. 

 

Tak więc proszę o pomoc, nośnik nie jest kopnięty to odrazu mówie, żeby nie marnować czasu na to.

 

Podsumowując. Linux mi się nie bootuje - nie wiem dlaczego, Bios prawilnie ustawiam, a on się nie słucha i włącza 10... 

 

Pozdrawiam i liczę na szybką, pomoc :wink:


(Szeryfuniu) #2

"Mój problem wygląda tak: instaluje OBRAZ ISO (nie plik, obraz) na płytke DVD. Mam ją w nośniku. Robie prawilny restart, ustawiam w Biosie na rozruch z napędu. Wychodzę z Biosu i on "Ładuje system" i w efekcie ładuje win 10..."

 

Obrazu się nie instaluje na płytce.

Programem do nagrywania, wybierz opcję "nagraj obraz na dysk", wskaż gdzie ten obraz i kliknij nagraj.

Możesz użyć darmowego CdBurnerXP.

Potem wybierasz rozruch z płyty i będzie startował instalator.

Powodzenia. :wink:


(Neakles2) #3

Jak już zrobisz to, co napisał Szeryfuniu, to po restarcie, zostaw w BIOSie tylko bootowanie CD/DVD. Niektóre komputery [upraszczając sprawę] bootują dysk mimo będącego wyżej na liście nośnika DVD, jako pierwszy. U mnie tak było na początku. Po instalacji wystarczy wrócić do ustawień domyślnych z CD/DVD na pierwszym miejscu i dyskiem na kolejnym.


(Mieczyslaw Mikolajczuk) #4

Panowie, Panie przynoszę złe wieści.

 

Nagrałem na (już 3) płytę tak jak kolega wyżej radził. Zrobiłem restart - nic.. dalej to samo.

 

Potem w Biosik, na 3 możliwości zaznaczyłem tylko 1. na CD/DVD. Efekt ten sam. Po około 15 sekundach napisu "Loading operating system... Boot from CD/DVD" ładuje się win 10..

 

Temat dalej aktualny. Słucham kolejnych propozycji.

 

Pamiętam tylko jak instalowałem Ubuntu teraz(chciałem zainstalować...) to jak włączyłem Wubi, zaznaczyłem pomoc przy rozruchu CD, było, że zaznacza coś by na pewno ruszyło z płyty przy bootowaniu, i wystąpił jakiś błąd i pamiętam że była tam końcówka .log . Proszę o pomoc.


(pocolog) #5

Jeśli ustawiłeś w kolejności bootowania odczyt tylko z płyty cd to nie ma możliwości aby zaczęło ładować Windowsa z dysku - ostatecznie po braku płyty pokazał by się napis no bootable media, albo coś podobnego.

Czy po zmianie kolejności bootowania na pewno zapisałeś zmiany?

Może zmiany się nie zapamiętują bo resetuje się cmos przez jakieś zaniki zasilania, padniętą baterię?


(Mieczyslaw Mikolajczuk) #6

Ja mam taki granatowy Bios - stary.

 

To jest desktop, nie laptop.

 

Ustawione jest tak:

  1. CD-ROM

  2. Disabled

a nad tym wszystkim jest coś w stylu:

Boot hard drive [press Enter]

jak wychodze to przez Save Exit . 

 

Jest dziwne to wszystko chociażby przez to, że na płycie z Linux Ubuntu (przyjazny puchacz :3) kiedyś zainstalowałem stamtąd system, a teraz wogóle nie reaguje. Podejżewam, że to jakieś złe ustawienie w opcjach, bo wątpie aby to była wina płyty.. 


(pocolog) #7

Napisz jaki to bios to sobie poszukam bo nie bardzo wiem o co chodzi. Z tego co napisałeś wynika że masz ustawiony dysk twardy jako pierwszy a cd-rom jako opcjonalny.

Czy podczas startu biosu możesz włączyć boot menu bez wchodzenia do ustawień? Możliwe że to u ciebie będzie klawisz [F12] zamiast [del]. Jeśli tak to najłatwiej będzie wybrać tą płytę a wybór będzie jednorazowy.


(Mieczyslaw Mikolajczuk) #8

(pocolog) #9

Ustawienia wydają się poprawne. Pozostaje kwestia poprawnego wypalenia cd. Czy jeśli użyłeś wyżej wymienionego programu zrobiłeś to w ten sposób https://www.youtube.com/watch?v=9WchHzNrwck ?


(wonsik) #10

Sprawdź czy na samym starcie nie masz tekstu:


(Mieczyslaw Mikolajczuk) #11

Troche inaczej wyglada to w moim przypadku. Otoz Nie zajmuje to calego ekranu tylko pokazuje sie mala rameczka, w ktorej mam jakby liste rzeczy jak chce wykonac. Naciskam "Nagraj obraz ISO na plyte" (nie plik tylko obraz, nie jako zawartosc ISO) - to jest jedyna rzecz z ISO. Nagrywa się i koniec. Zakonczono pomyslnie.


(wonsik) #12

Źle pobrany obraz iso, albo źle nagrany.


(Mieczyslaw Mikolajczuk) #13

Pobrałem Fedore Linux.

 

Pobrałem PowerISO.

 

Nagrywałem na płytę.

 

Pobieranie i Nagrywanie bez żadnych przerwań wszystko "zakończone pomyślnie".

 

Ale i tak kur.. ładuje zasraną winde a nie Linuxa.. Ja już poprostu wymiękam..


(dr.boczek) #14

to z pendrive bootuj jak nie potrafisz z dvd, a windows ci bootuje z dvd. wiele razy spotkałem się z takim uszkodzeniem dvd, że normalnie czyta płyty ale nie bootuje. Sprawdź sobie MD5 jak pobierzesz ISO, dopiero nagrywaj. sprawdź czy wypalona płyta uruchomi się w innym komputerze. Jeśli wszystko robisz prawidłowo to MUSI działać. Ja zawsze z pendrive bootuje więc nie mam takich problemów.


(wonsik) #15

Spróbuj z innym distro, nawet mint czy ubuntu. Mi przy botowaniu z pena kilka razy fedora nie działała. Dopiero za 3 czy 4 razem, przy użyciu programu od fedory do tworzenia bootowalnego pena się udało.


(Mieczyslaw Mikolajczuk) #16

Mój pendrive jest o 30 MB za mały na Ubuntu, dlatego sobie odpuszczam tą opcję.

 

No nic spróbuję PCLinuxOS, który ma ~700 MB na pendrive'a. 

 

Ale chociażby dla samego faktu - dlaczego nie działa płytka DVD z OS'em zostawiam temat otwarty. 

 

PS. Czy ma znaczenie czy płytka jest DVD-R / DVD +R?


(pocolog) #17

http://releases.ubuntu.com/14.04.1/ubuntu-14.04.1-desktop-amd64.iso

Obraz ubuntu ma 981MB, nie chce mi się wierzyć że masz pendrive o pojemności 950MB :wink:

Pobierz UNetbootin http://unetbootin.sourceforge.net/ i nie marnuj więcej płyt bo ciężko powiedzieć w czym problem, może to coś z napędem cd-rom.

edit.

W unetbootin nie wybieraj dystrybucji z listy bo tam mogą być starsze wersje tylko wybierz swój pobrany obraz.


(Mieczyslaw Mikolajczuk) #18

Ma dokładnie 953 MB...


(pocolog) #19

Matko, gdzie ty takie coś wygrzebałeś :wink:

Polecił bym ci instalacje z minimal http://archive.ubuntu.com/ubuntu/dists/utopic-updates/main/installer-amd64/current/images/netboot/mini.iso a następnie doinstalowanie środowiska

apt-get install ubuntu-desktop

ale boję się że sobie nie poradzisz. Pal sześć jeśli masz połączenie po kablu to się samo połączenie ustawi, ale przy wifi będą schody :slight_smile:

 

Dlatego proponuję zainstalować Xubuntu http://se.archive.ubuntu.com/mirror/cdimage.ubuntu.com/xubuntu/releases/14.04/release/xubuntu-14.04-desktop-amd64.iso i jeśli zależy ci na unity z ubuntu to doinstalować je ww. poleceniem. Dzieki temu podczas logowania na linuksa będziesz mógł wybierać pomiędzy schludnym i szybkim xfce, a przeładowanym i przez niektórych docenianym unity :wink:


(Mieczyslaw Mikolajczuk) #20

Okey panowie. Właśnie piszę z Linuxa! Tak, widzę ten szok w waszych oczach :smiley: . Zainstalowałem na CD(!) PCLINUXOS i odpaliło idealnie cacy :3.

Strzelam, że coś z płytami musi być, zakupione wczoraj, a "dupy" dają.

Tak czy inaczej dzięki wielkie za pomoc!

W sumie ten ostatni post najlepszy, kiedyś napewno skorzystam, a teraz jestem szczęśliwy posiadaczem Linuxa !.

Dzięki