Instalacja Lubuntu- błąd instalacji


(Kon®ado) #1

Otóż przeszedłem bodajże przez 3 etapy instalacji (okienka) i wtedy monitor sie wylaczyl (chociaz komputer działał) nagle pojawiło się okno w którym pokazywaly sie jakies procesy instalacji(?) no i tyle, dalej już nie ruszyło. Dodam że to stary koomputer:

Amd Athlon 2,1 Ghz

1,2 GB RAM-u

ATI Radeon 9200

Co robić? Dodam że komputer z płytki ruszył, dało się coś tam na nim działać, ale jak mówiłem próba instalacji się nie powiodła :stuck_out_tongue:


(marcin82) #2

Uruchom system livecd do Pulpitu - nie rozpoczynaj instalacji. Uruchom konsolę (lxterminal), zaloguj się jako root:

sudo su -

Podaj wynik polecenia:

fdisk -l

Tam jest mała ‘L’ jak Licheń.


(Kon®ado) #3

PRoszę bardzo:

http://farm6.staticflickr.com/5487/9350 … 6923_c.jpg

Jeszcze screen o któy prosiłeś wcześniej coś o cpu:

http://farm6.staticflickr.com/5472/9352 … af62_c.jpg


(sir_lucjan) #4

Nie masz partycji ext4?


(Kon®ado) #5

Właśnie na tym obrazku jest jakoś dziwnie, ja mam 2 partycje, a tu wyszło ze mam trzy :stuck_out_tongue: Partycje ext4 próbowałem utworzyć instalująć ubuntu wczesniej, ale tez coś nie poszło …


(sir_lucjan) #6

To pokaż, co nie poszło.


(Kon®ado) #7

Nie mam jak teraz pokazać :stuck_out_tongue: Instalujac ubuntu chcialem utworzyc partycje pod niego, ale instalacja sie nie powiodla, podobnie ja teraz Lubuntu, i dlaej nie wiem gdzie tkwi problem :stuck_out_tongue:


(sir_lucjan) #8

Jak nie pokażesz komunikatu błędu, to ciężko będzie coś zdziałać.


(marcin82) #9

Masz partycję podstawową (/dev/sda1), partycję rozszerzoną (/dev/sda2) i partycję logiczną (/dev/sda5).

Poradnik partycjonowania i instalacji krok-po-kroku:

http://www.dobreprogramy.pl/Linux-Insta … 11279.html .

Bądź ostrożny, żeby nie było sytuacji takiej jak tutaj - “linuks jej usunął” - każdego szkoda:

http://ubuntu.pl/forum/viewtopic.php?f= … 23#p958396 .