Instalacja NEO pod Ubuntu - ZTE ZXDSL 852


(natus08) #1

Witam,

mam problem jak w temacie. Nie wiem jak zainstalować głupią neostrade pod Ubuntu wersja 6.06.

Wiem, że mi napiszecie "trzeba było szukać" albo coś w tym stylu. Ale ja mam inny modem. Wszyscy piszą rozwiązania dla modemu Sagem, albo Fast coś tam i inne. Ja posiadam jakiś nowy modem neostrady "ZTE ZXDSL 852" i nie wiem jak to zainstalować. Na płytce podali instalację ale pod inną dystrybucję linuxa.

Również są tam jakieś pliki 2, które mam zainstalować w formacie .rpm chyba. Ale jak kliknę na nie to jakiś Menadżer ich nie czyta.

Bardzo proszę o pomoc.

Pozdrawiam.


(matiit) #2

http://ubudsl.ubuntu.pl/

Tu masz :stuck_out_tongue:


(natus08) #3

Dzięki ale, skoro ściągnę to na xpeka, to jak wrzucę to na dysk gdzie mam ubuntu ?

Ten nie jest dostępny :expressionless:

Więc pobrać starszy ?


(matiit) #4

Jak go wrzucisz?

Zamontuj partycję z linuksem na XP. (google - windows+ext3)

Co do 2:

Nie możesz pobrać firmware bo nie trzeba...

Pobierasz tylko

UbuDSL 0.5 (i386)

http://ubudsl.ubuntu.pl/debs/ubudsl_0.5-1_i386.deb

Radziłbym też zainstalowanie jakiegoś nowszego ubuntu.


(system) #5

No nie wiem... ma pewno bedzie działać? W Ubudsl wspierane są tylko Feisty i Gutsy, z tą wersją ja bym próbował raczej ubuneo :).

http://ubuneo.ubuntu.pl/


(natus08) #6

Dobra. Zainstalowałem, ale nic nie działa - Klikam na UbuDsl konfiguracja i nic. Klikam na to 2 i też nic.

EDIT: żaden z nich nie działa :smiley:


(matiit) #7

Zainstaluj Ubuntu 7.04 albo 7.10


(natus08) #8

No tak, ale czy już nikogo nie ma na tym forum ??:expressionless: Żeby mi pomógł ? Po co mam znowu ściągać Ubuntu nowe, jak wystarczy żebym miał neta, to mi się trochę zaktualizuje.


(matiit) #9

A tego próbowałeś?

:arrow:

http://ubuneo.ubuntu.pl/606.html


(natus08) #10

Próbowałem. Nici z tego. Chyba dam sobie spokój :expressionless:

Trudno.

Pozdrawiam - temat można zamknąć.


(matiit) #11

Zamiast dawać sobie spokój spróbuj z nowszą wersją... (ubuntu)

Ale jeśli Cię to przerasta... albo nie chcesz - daj sobie spokój.


(natus08) #12

Nie mam skąd skombinować ubuntu :smiley: ściągnąłbym sobie, ale neostrada leci w kulki sobie i mam 2kb haha :smiley:


(system) #13

To zamów :slight_smile:

http://shipit.ubuntu.com


(natus08) #14

sobik jednak mi kumpel ściągnie :slight_smile:

Tylko jak wypalić tą płytkę ? Zawsze jak wypalałem jakąś dystrybucje linuxa to mogłem potem sobie tą płytę wsadzić w 4 litery.


(matiit) #15

:arrow: Jak wypalić płytę z Linuksem.


(natus08) #16

OK Ubuntu jest. UbuDsl też działa, ale do momentu.

W tym momencie wszystko staje i nie chce iść dalej.

8e616b8f77ca4807m.png

Czekałem dosyć długo ale nic z tego. Nawet czerwona lampka przez chwile się nie zapaliła, że komp pracuje.

EDIT: ok poradziłem sobie, wystarczyło płytkę ubuntu wrzucić.

Ale mam kolejny problem. UbuDsl połącza mnie już, ale jak klikam np w firefoxa i chce wejść na dobreprogramy, to pisze, że nie działa nic. Tak jakbym nie miał neta. Coś nie tak z tym UbuDsl :expressionless:


(matiit) #17

spróbuj spingować: 212.77.100.101

ping 212.77.100.101

Z terminala.


(natus08) #18

Wpisałem to i zero różnicy. A poza tym nic się nie działo, oprócz tego, że mierzyło mi coś w ms...

d4c93b762c965429m.png5330d5218fd2c622m.png

Jeju, ale tego neta trudno podłączyć. Nie da się prościej ?


#19

A wpisz ten adres (212.77.100.101) w przeglądarkę i zobacz co Ci wyświetli.


(matiit) #20

Włączasz ubuntu...

odpalasz terminal...

Wpisujesz:

gedit /etc/resolv.conf

wpisujesz tam:

nameserver 208.67.222.222

nameserver 208.67.220.220

zapisujesz

wychodzisz z gedita.

Uruchamiasz ponownie komputer lub łączysz się ponownie z neostradą.

Włączasz firefoksa.

Wszystko działa.