Instalacja Neostrady pod Ubuntu


(Mighty Ducks) #1

Witam,

problem jak w temacie. Jak zainstalować Neostrade pod Ubuntu 6.06. Mam modem Sagem. Prosze mi wyjasnic krok po kroku ponieważ przygode z tym systemem zacząłem 5 minut temu. Zainstalowany teraz prosze o jasne wskazówki co i jak. Dzieki


(adam9870) #2

http://forum.ubuntu.pl/viewtopic.php?p=37095

http://forum.ubuntu.pl/viewtopic.php?t=8591

8)


(aju) #3

:arrow: http://forum.dobreprogramy.pl/viewtopic ... 349#654349


(Profesor150) #4

http://www.e-comp.org/topics16/faq-inst ... -vt511.htm

  • chwilka szukania w Google....

i masa innych stron też w Google...

:x


(Mighty Ducks) #5
6. Rozpakowujemy, kompilujemy i instalujemy eagle-usb:

Kod:

sudo -i

tar -jxvf eagle-usb-2.3.3.tar.bz2

cd eagle-usb-2.3.3

./configure

make uninstall #jeśli configure zgłosi taką konieczność

make

make install



7. Konfigurujemy i testujemy połączenie (ciągle jako root):

Kod:

eagleconfig

startadsl

Niestety mi ten sposób nie działa. Do tego miejsca jest wszystko OK, a od tego punktu lipa


(Airborn) #6

jaka lipa, coś wyświetla, jakieś błędy?


(D4r3ks) #7

pewnie

sudo apt-get install build-essential

jak zwykle


(Profesor150) #8

dopisz

myślcie ludzie....

:x


(Mighty Ducks) #9

Dobra już działa tylko jak zrobić żeby neo startowała wraz z Ubuntu. Zrobiłem tak jak jest w poradzie i dalej lipa. Druga sprawa jak ściągnąc język polski do Ubuntu.


(Profesor150) #10


(Piotrek26 75) #11

Witam! No to teraz ja z problemem :frowning: Nie mogę połączyć się w Ubuntu z internetem, oczywiście też Neostrada i Sagem. Wszystko przebiega dobrze, wpisuje tak w terminal:

sudo apt-get install eagle-usb-data eagle-usb-utils

tu wyskakuje że już obydwa pliki są zainstalowane czyli dobrze chyba

sudo eagleconfig -tu wybieram PL01, dalej login i haslo i że ma się uruchamiać ze startem systemu

sudo startadsl- no i tu wywala błąd że modem nie podłączony i kontrolka adsl się też nie świeci.

Proszę pomóżcie jakoś :frowning:


(E Mr Koka) #12

sproboj odłączyć modem i wpisać ponownie

sudo eaglectrl -d

Mi nieraz dziala za drugim razem wlasnie, i niewiem czy to ma coś wspolnego ale jak niezrobie na sam pierw

eaglestat

i po tym dopiero

sudo eaglectrl -d

to mi sie dioda niezaświeca. Po tych komedach gdy juz mi sie dioda zaświeci wpisuje oczywiście

sudo startadsl

(boczi) #13

To był ostatni raz :evil: