Instalacja net frameworka


(C3rsh) #1

Witam

Jeśli zainstaluje net framework 3.5, to czy będę potrzebował także go w wersji 1.1? BO mam 2 programy które potrzebują go w różnych wersjach. Jeśli PROGRAM1 potrzebuje wersji 1.1 a PROGRAM2 potrzebuje wersji 3.5, to jeśli zainstaluje w wersji 3.5, będę musiał instalować także w wersji 1.1 aby uruchomić PROGRAM1?

pozdrawiam i proszę o pomoc.


(sla17) #2

.NET Framework 3.5 posiada wcześniejsze wersje.

Polecam ściągnąć i zainstalować wersję 3.5 SP1 :slight_smile: Ma w sobie wcześniejsze wersje, powinno wszystko działać :wink:


(MaRa) #3

Wersja 3.5 posiada w sobie wersje 3 i 2, nie ma natomiast wersji 1.1.

Może też być i tak, że program będzie działał z nowszym, pomimo że wymaga starszego.


(C3rsh) #4

Ściągnąłem to: http://www.microsoft.com/downloads/details.aspx?displaylang=pl&FamilyID=333325fd-ae52-4e35-b531-508d977d32a6

Na końcu instalacji pisało aby za aktualizować program. Wie może ktoś jak to zrobić?


(MASH 4077) #5

Musisz pobrać nową wersję http://www.dobreprogramy.pl/NET-Framewo ... 17635.html