Instalacja nowej karty graficznej


(4dr14n) #1

Hej. Mam problem z instalacjakarty sieciowe,

chodzi o to, że kiedy odinstaluje stare sterowniki od karty graficznej i po wyłączeniu komputera wmontuję nową kartę, to mam czarny ekran. Wiem, ze trzeba zainstalować sterowniki do nowej karty, ale nie wiem jak to mam zrobić, sdkoro mam czarny ekran. Windows się ładuje i wszystko, ale po załadowaniu Windy nie widać nic, jest czarno.

Kiedy próbuję zainstalować te sterowniki jak jeszcze jest stara karta włożona, to mi pisze, że nie moze tego zrobić, bo nioe odnalazł czegoś tam.

Napewno się znacie na tym, ale ja nie wiem jak to zrobić. MOże trzeba to zrobić jakoś z pozycji dosa, albo innej pozycji. Dajcie znaćco robię nie tak i krok po kroku najlepiej :smiley:


(Johnny B4) #2

Ustaw tryb vga w zaawansowanych opcjach uruchamiania systemu (F8 po załadowaniu biosu)


(4dr14n) #3

a odinstalować stare sterowniki, czy to niepotrzebne.


(Johnny B4) #4

Tak a najlepiej przeczyść programem Driver Cleaner, a podaj jeszcze konfiguracje kompa razem z zasilaczem.


(4dr14n) #5

procek - amd athlon xp 2500+

pamięć - 512 mb ram; 1,84 ghz

zasilacz nie wiem jak sprawdzić :confused:

dysk 160 gb

nowa karta grafiki nVidia Gforce 6800

stara karta grafiki - nVidia n Force 2 Ultra 400 mainboard


(Johnny B4) #6

Musisz zdjąć obudowę z lewej strony i zobacz jakiej firmy i ile ma wat. To pewnie zasilacz a ta 6800 to ta nowa?


(4dr14n) #7

tak nowa karta graficzna 6800

230 wat

curent 5A

M mode com?


(Cosik Ktosik) #8

Zmień zasilacz, bo ten co masz jest zdecydowanie za słaby. On był dobry w czasach Pentium III 600-700MHz.


(4dr14n) #9

jak zainstalować sterowniki?? bo z trybu VGA nic nie widać dalej - czarny ekran :confused:


(sdar) #10

4dr14n , Nie pisz kilku swoich postów "jeden pod drugim", tylko skorzystaj z opcji EDYTUJ i uzupełnij treść poprzedniego posta.


(4dr14n) #11

dzięki za kolejną odpowiedź na temat :confused:


(Seba86mu) #12

Podłączyłeś wtyczkę dodatkowego zasilania do karty graficznej ?


(4dr14n) #13

tak, była podłączona, ale dzięki za pomoc, tym którzy chcieli pomóc, a nie tylko wymądrzać się nie na temat. Przyszedł kolega i porobił coś, w rezultacie przeinstalował system i teraz wszystko działa - szkoda tylko że straciłem wszystkie zdjecia, a były mi bardzo potrzebne :frowning: