Instalacja openoffice.ux.pl


(Vegossj2) #1

ściągłem sobie openoffice.ux.pl formie paczek deb i mam problem. Klikając na openoffice.ux.pl-core01_2.0.4-6_i386.deb wywala komunikat:"Error: Dependency is not satisfiable openffice.ux.pl-core02"

Natomiast gdy włącze openoffice.ux.pl-core02_2.0.4-6_i386.deb mam komunikat :""Error: Dependency is not satisfiable openffice.ux.pl-core01" Może ktoś wytłumaczyć co z tym zrobić bo ja się wtym nie łapie. :oops:


(Mcdell) #2
  • brak zależności :twisted:

Nie napisałeś jakie distro używasz ale lepiej zainstaluj przez apta :slight_smile:


(Vegossj2) #3

posiadam xubuntu. Tyle że od nie dawna i nie wim jak zainstalować przez apta


(Mcdell) #4

sudo apt-get install nazwa paczki


(freedom) #5

mcdell , ale tych paczek jest ponad 20 :slight_smile:

instaluje się to komendą:


(Vegossj2) #6

freedom dzięki :mrgreen: :mrgreen: