Instalacja openSuse 11 przez Internet - nie znaleziono repo


(Sebastianp88) #1

Witam wszystkich.

Próbuję zainstalować od 2 dni openSuse 11. Mam zamiar uczynić to za pomocą instalacji internetowej. Niestety pojawia się problem. Podczas instalacji dostaję komunikat że nie znaleziono żadnych repozytoriów. Dane które wprowadzam po wyborze HTTP to WPA i hasło (mam rozprowadzony radiowy internet) a następnie podaję adres IP serwera - 195.135.221.136 i katalog http://download.opensuse.org/distribution/11.0/repo/oss Co robię źle, tu dzież gdzie jest błąd. Z katalogiem próbowałem już na wszystkie możliwe sposoby, jednak nie ma efektów. Będę wdzięczny za odpowiedź

Z góry dzięki


(Sp Adrian) #2

Cześć, pobierz najpierw ze strony botowalny CD (71 MB, zaznacz opcję "Choose an Installation Medium - Network"). A tu masz opisane co robić i jak.


(Sebastianp88) #3

Już wczoraj korzystałem z tego jaki polskojęzycznego poradnika. Niestety nadal mam ten sam problem. Nie znaleziono repozytoriów. Próbowałem też konfigurować sieć, niestety bez skutku.


(Soren) #4

a wziąłeś pod uwagę że opensuse może nie obsługiwać twojej wifi?

Jaką masz wifi?


(Sebastianp88) #5

Do rozprowadzenia internetu używam routera Linksys. Podczas instalacji wykrywa mi kartę sieciową, oraz kartę bezprzewodową. Po podaniu danych dostępowych do sieci sam konfiguruje DH.. (nie pamiętam jak to się nazywa)


(nintyfan) #6

Przełącz się na konsolę (CTRL+F1) i zpinguj podany przez ciebie adres. Powrót do instalatora masz za pomocą CTRL+F7.


(Sebastianp88) #7

ping' owanie zakończone powodzeniem. I to na dwa różne serwery. Gdzie może być błąd??