Instalacja Routera - Internetu


(Darom82) #1

Na laptopie mam zainstalowany windows 7 i próbuje się połączyć z internetem po przez router TL-WR740N TP-Link

Podłączyłem kabel do laptopa i do routera i zainstalowałem mojego routera pomyślnie. Uruchomiłem laptopa ponownie i internet się włączył w przeglądarce.

Jednak gdy odepne kabel od laptopa i od routera wtedy już nie mam internetu wogóle :frowning: Kiedy instalowałem routera pisało mi że jest poprawnie skonfigurowany.

Podejżewam, że może coś mam nie tak z ustawieniami w komputerze. Możecie mi pomóc w tej sprawie ?


(system) #2
  • Musisz skonfigurować połączenie bezprzewodowe laptopa z routerem, czyli uruchomić (m.in. zainstalować sterowniki) kartę sieciową bezprzewodową w laptopie;

  • przy odłączonym kablu spróbować połączyć się bezprzewodowo z routerem;

  • następnie, w dalszej kolejności skonfigurować (ze względów bezpieczeństwa) Twój router (co niżej opisano).


(pawcio1212) #3

internet kablowy ale bezprzewodowy ...

musisz wejść na router(kablem podłącz)i wpisz w pole adresu "192.168.1.1" login:"admin" hasło:"admin" i tammusisz pszukać coś po wifi

u mnie jest to (też mam tp-linka ale innego)

wchodzisz w to Interface Setup->Wireless i tam uruchamiasz Access Point

i nie zapomnij ustawić hasła bo ci będą kraść internet albo nawet hasła i loginy do stron/banku/gier internetowych

po czym zapisujesz ustawienia i wyłącz router(nie każdy odrazu zmienia ustawienia) na 5 minut i włączasz (kabla nie musisz odpinać) i wtedy wchodzisz ka rate bezprzewodową i się łączysz


(system) #4

Po zalogowaniu na router po lewej stronie masz menu.

Wybierasz Wireless, Wireless Settings i ustawiasz SSID (nazwa sieci), region, kanał, tryb (b/g/n), oraz czy router ma rozgłaszać nazwę sieci (Enable SSID Broadcast). Zatwierdzasz przyciskiem Save. Następnie wybierzasz Wireless, Wireless Security i ustawiasz zabezpieczenia sieci (najlepiej WPA-PSK/WPA2-PSK) wpisujesz hasło dostępu i znów zatwierdzasz przyciskiem Save. Następnie zestawiasz na laptopie połączenie bezprzewodowe z własną siecią. Jak zadziała to możesz pomyśleć o dodatkowym zabezpieczeniu sieci o filtrację adresów mac, tak aby jedynie wybrane komputery mogły się połączyć z Twoją siecią (menu Wireless, Wireless MAC Filtering).


(Darom82) #5

Ale mi chodzi o to, żeby kabel odłączyć od laptopa i od routera. I Żeby internet był bez tego kabla. To jak to zrobić ?

Karte sieciową mam zainstalowaną i sterowniki do karty sieciowej też. Więc nie rozumie dlaczego bez kabla niechce mi internet działać :frowning:


(system) #6

Żeby połączyć się z ruterem bezprzewodowo w routerze musi być włączona opcja Wireless. Masz ją włączoną? Jak nie wiesz to podłącz kabel, połącz się z routerem (192.168.1.1) i sprawdź. Jeżeli masz to problem będzie po stronie laptopa: karta bezprzewodowa włączona? Widzi jakieś sieci?


(Darom82) #7

192.1168.1.1 wpisac to w przeglądarke ?

Gdzie mam to sprawdzić ?


(system) #8
  • Nic (narazie!) nie wpisuj w przeglądarce, odłącz kabel LAN od laptopa i routera i upewnij się, że masz włączoną bezprzewodową kartę sieciową. Niekiedy na laptopie jest specjalny włącznik! Może w Twoim też?

Włączenie karty sieciowej bezprzewodowej (WiFi) możesz też sprawdzić w Menadżerze Urządzeń.

  • Jeśli kartę prawidłowo włączysz, to w pasku zadań (tray'u) zobaczysz inną (paski w trójkącie) ikonkę połączenia sieciowego. Jeśli na nią klikniesz, to zobaczysz okienko z symbolem i nazwą Twojego routera. Zaznacz go (nazwę Twojego routera) i naciśnij "Połącz".

  • Jeśli nie ujrzysz w tray'u trójkątnej ikonki połączenia sieciowego, to znaczy, że nie masz włączonej i działającej karty sieciowej bezprzewodowej i musisz szukać przyczyny.

  • Jeśli zaś nie ujrzysz, po kliknięciu na "trójkącik", nazwy Twojego routera, to znaczy, że w routerze trzeba włączyć połączenie "Wireless". Opis od forumowiczów jest wyżej.


(pawcio1212) #9

najlepiej jak podasz nam nazwę twojego laptopa

wtedy powiemy czy jest możliwość bezprzewodowego połączenia


(Darom82) #10

No dobra, ale gdzie to wpisac (192.168.1.1) zeby zobaczyc czy mam ten Wireless włączony ? Bo odłączyłem kabel od laptopa i od routera i koło zegarka pojawiła mi się taka ikonka z czerwonym iks (x) i jak najade na nią myszką to pisze mi, że brak połączenia z internetem.

Natomiast w Menadżerze Urządzeń wszystkie sterowniki karty sieciowej mam włączone. Tam są 3.

I niewiem jak to zrobić żeby mi ten router działał bez kabla :frowning:

Możecie mi pomóc ? mój laptop to Lenovo G550


(system) #11
  • Podłącz się do internetu za pomocą kabla.

  • 192.168.1.1 wpisz w pasek adresu najlepiej Internet Explorera i naciśnij Enter.

  • Potem dwa razy wpisz admin (czyli User name i Password) i naciśnij OK.

  • Pojawi się Menu i w nim pozycja Wireless Lub Wireless Settings. Otwórz ją i sprawdź, czy WiFi jest Enabled.

Niestety, dalej tego Menu Twojego routera nie znam.


(pawcio1212) #12

daj zdjęcie z menadżera urządzeń

pod touchpad'em po prawej jest jeszcze jakiś przełącznik sprawdź go


(Darom82) #13

pawcio1212 znalazłem ten przełącznik i przesunąłem go w prawo i odłączyłem kabel od laptopa. Dałem połącz z internetem i połączyło mnie.

Dzięki chłopaki za pomoc :slight_smile: