Instalacja Skype :((


(Zw38) #1

Od dawna mam i uzywam z powodzeniem Skype'a v.0.96. Poniewaz pojawiła sie nowa wersja 0.98 ściagnałem ją i zainstalowałem . I tu zaczał sie problem. Program nie chce sie uruchomić, pojawia sie tylko logo i program sie zawiesza. (Uzycie procka 99%) . Powrót do wersji 0.96 sprawia że wszystko działa ok.

Nowa wersje ściagałem z Vortalu jak i strony producenta. Problem ten sam. Czy ktos może mi cos poradzić? (Mam XP Pro+Sp1)


(Jablek 88) #2

nie instaluj nowej :smiley: :smiley:

a na poważnie może jakiś masowy szpieg lub nie wiem co

:lol: :lol:


(lazikar) #3

Mi ta wersja działa ale pojawiały się błędy na początku i Skype się wyłączał. Zainstaluj starszą wersje 0.96. :smiley:

Lub Skype 0.97.0.65Skype 0.97.0.40


(boczi) #4

Nie trzeba mieć zawsze najnowszej wersji, ważne, aby działała Tobie. Ja właśnie ściągnąłem sobie najnowszą wersję Skype, na razie nie zaobserowałem żadnych błędów, nie miałem problemów z tąwersją. Zauważyłęm, że można w niej dodawać swoje zdjęcie do profilu.


(system) #5

Ja nigdy nie instaluję w ciemno nowszych wersji... Dopiero patrzę co mi to da i jak mnie to zadawala to aktualizuję. Bo tak, to po co mam ciągnąć nową wersję skoro ta mi doskonale funkcjonuje :idea:


(lazikar) #6

Szczególnie jak jedna wersja ściga drugą jak to było ostatnio ze Skype. 21.05 wyszła jedna 25.05 następna. :smiley:


(Bartas Hols) #7

ja sciagnalem ze strony producenta i dziala bez problemu skoro u Ciebie niechce to moze lpeij wroc do starszej wersjie

pozdro


(Zw38) #8

Dzieki za wszytkie rady. No i chyba zostane przy starej wersji. Pozdrawiam wszystkich