Instalacja sterowników


(Hubert1) #1

Witam.

Kupiłem kartę TP-Link TF-3239DL i włożyłem do komputera. Komputer wykrył ją i zainstalował ze standardowymi sterownikami. W tym momencie nie pobiera adresu IP. Dalej postępując według instrukcji, włożyłem płytę i wybrałem sterownik z odpowiedniego folderu. Kliknąłem instaluj mimo tego i rozpoczęła się instalacja. Pasek postępu od razu pojawił się cały i instalacja stanęła na tym momencie i teraz wyświetla się animacja przenoszenie pliku z folderu do folderu. Czekałem ok. 1h i nic nie poszło dalej.

Co zrobić w takiej sytuacji?


(dick) #2

Z tego, co się orientuję, najpierw powinno się zainstalować sterowniki, a następnie włożyć kartę.


(DarkPeter) #3

Zamknij instalator, albo zrestartuj system, podłącz kabel do karty

sterowniki możesz pobrać stąd, dla swojej wersji kart V1,V2 lub V3 http://www.tp-link.com.pl/download/TF-3239DL.html#Sterownik

A tu instrukcja instalacji po angielsku http://www.tp-link.com.pl/Resources/document/TF-3239DL_User_Guide.pdf


(Hubert1) #4

Jaki kabel? To karta na PCI. Działam wg instrukcji, ale komputer pokazuje, że instaluje i dzieje się to w nieskończoność.


(DarkPeter) #5

kabel do karty:)

Jaki Windows?


(Hubert1) #6

Windows XP, ale przy karcie PCI nie ma żadnego kabla.


(DarkPeter) #7

przecież to karta sieciowa , z tyłu ma złącze 1 port RJ45 do kabla sieciowego :slight_smile:

bez podłączenia nigdy IP nie będzie :slight_smile:

spróbuj usunąć urządzenie z systemu https://support.microsoft.com/pl-pl/kb/283658

restart i ponowna instalacja


(Hubert1) #8

Ok, już rozumiem. Próbowałem bez kabla i efekt ten sam. Jutro spróbuję usunąć urządzenie i zainstalować ponownie.

EDIT: Podczas usuwanie komputer “myśli” bez końca. Wszedłem w tryb awaryjny bez obsł. sieci i karta się dobrze zainstalowała. Po włączeniu ponownym komputera karta nie umie pobrać adresu IP. Próbowałem zainstalować jeszcze raz kartę w trybie awaryjnym z obsł. sieci, ale efekt taki, że instalacja zatrzymuje się na animacji przenoszenia plików.