Instalacja superkaramby


(Wojtakus) #1

Witajcie

Szukałem pomocy w innych postach ale nic nie znalazłem, dodatkowo

jestem poczontkujacy jesli chodzi o Linucha więc prosze o wyrozumialosc.

Mam Mandrive 2006 i probuje w niej zainstalowac superkarambe, wiem ze

najpierw trzeba uzyc ./configure potem make a na koncu makefile i juz

w pracy na fedorze4 sie udalo natomiast na mandrivie wersja karamby

0.36 przechodzi polecenie configure i wywala sie przy make, natomiast

karamba 0.37 wywala sie juz na configure w obu przypadkach komunikat

zawiera slowo PYTHON czy jakos tak, doinstalowalem wszystkie pakiety

ktore mialy to slowo w nazwie ale dalej sie wywala, co zrobic?

prosze pomozcie :slight_smile:


#2

Najlepiej zainstalować jąz paczki rpm, a nie bawić się w kompilację, skoro, jak sam piszesz, jesteś początkujący (nie poczontkujący). Innym wyjściem jest aktualizacjia KDE do 3.5, w którym Superkaramba jest już na stałe.

Ps. Linucha - źle, Linuksa - dobrze


(aero) #3

tylko to nie zawsze jest bezpieczne :stuck_out_tongue: Ja miałem kde 3.4 i dobrze mi chodziło, ale jak wyszła wersja nowsza, nadinstalowałem ją, a raczej uaktualniłem, i od tego momentu wyskakiwały mi co jakis czas błędy w kde, dlatego ją odinstalowałem , a co do superkaramby najłatwiej instalować gotowe paczki rpm, w sumie dwa kliknięcia i zainstalowane


#4

Nie wiem jak to jest na MDV, ale przeprowadzałem taką operację na Slackware oraz na SuSE i wszystko gładko przeszło.


(Wojtakus) #5

dobra to ja mam naiwne pytanie gdzie znalezc rpm’a z superkaramba bo na oficjalnej stronie sa tylko archiwa


#6

Polecam użyć google i wpisać, np. superkaramba+rpm.

innym wyjściem jest poprawne skonfigurowanie urpmi i instalacja za jego pomocą.


(Ickmetan) #7

mandrivia niby taka prosta ,a jednak slackware moim zdaniem najlepszy :slight_smile:

zapamiętaj sobie strone http://rpm.pbone.net/

http://rpm.pbone.net/index.php3/stat/4/ … 6.rpm.html


#8

Fajnie f3n3k że koledze gotowego linka dajesz, ale dlaczego do tak starej wersji i podejrzewam że do jakiejś starszej wersji MKD? Przecież można tam znaleść paczki z wersjią 0.37


(Ickmetan) #9

areh sory ,ale spieszyłem się do lekarza :slight_smile: gips mi zdjeli :mrgreen:

link do 0.37 http://rpm.pbone.net/index.php3/stat/4/ … 6.rpm.html :slight_smile:


(aero) #10

a co do instalacji superkaramby dla poczatkującego , po skonfigurowaniu urpmi wystarczy jako root wpisać urpmi superkaramba, wszystko nam się samo zainstaluje 8)


(Wojtakus) #11

serdeczne dzieki Panowie za pomoc, wkorzylem sie bo udalo mi sie w pracy zainstalowac karambe w suzi wiec postanowilem zainstalowac suze w domu najprostrze rozwiazanie :slight_smile: tak sie zdawalo, niestety okazalo sie ze mam walnientom 1 plyte wiec wrocilem do mandrivy i okazalo sie tym razem udalo sie zainstlowac karambe z rpm’a sciagnientego z RPM Search tak ze jeszcze raz dzieki za podpowiedzi :mrgreen: