Instalacja systemu - BSOD


(andrzejt17) #1

Witajcie forumowicze. Jako, że forum jest kopalnią wiedzy to mam nadzieje, że i tu poradzicie :slight_smile:


(Daniel_1982) #2

Witam!

 

 

0x0000005C

 

Rozwiązanie:

 

http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=565MenuID=24LanID=9

  • Sprawdź pamięć odpowiednim programem diagnostycznym.(Proponuję zrobić test pamięci RAM programem MEMTEST)

 

http://www.dobreprogramy.pl/CrystalDiskInfo,Program,Windows,27691.html

 

Ściągnij powyższy soft i daj printscreena z niego

 

Podaj markę i model zasilacza + jaka masz kartę graficzną i jaki ram (producent, częstotliwość itp)

 

Pozdrawiam


(adamk1985) #3

To jest jakiś trolling czy cuś?

 

Przecież ta płyta nie współpracuje z win 7 i wymaga moda do BIOSu… ! Wszystko opiera się o niekompatybilność kontrolera dysku SATA musisz ręcznie wskazać sterownik podczas instalki, tylko jak napisałem wcześniej musi być odpowiedni BIOS wgrany…

 

Wg mnie lepiej postaw Linuxa, a do starych gierek zostaw sobie XP…


(andrzejt17) #4

Witaj,

 

Panowie z ECS nie pokwapili się żeby zamieścić listę obsługiwanych pamięci. W każdym razie w/g ecs powinny śmigać kości jakie wkładałem, tj 1GB@533, 512MB@667, 1GB@667. Na 800-tkach nie wstaje w ogóle.

 

Czas na test ramu mogę tracić tylko, ze nie widzę sensu. Niemożliwe jest by 3 kości były uszkodzone na raz (gdzie WinXP jednak działa normalnie). CHKDSK nie ma sensu używać w ogóle, bo dysk nie jest podłączony (przypominam, że BSOD wywala w momencie INICJACJI instalatora, nie dochodzi nawet do momentu wyboru wersji systemu, a co dopiero do wyboru partycji). Modelu grafiki też nie ma sensu podawać bo…testy robię za zintegrowanej… Czasowo pod PCIE włożyłem jakiegoś 7600GT. Zasiłka TACENS V-450, mało używana, dźwigała jakiegoś Athlona II z GTX 660 na pokładzie wiec ufam jej.

 

Jedyne co teraz zrobię to wgram update biosa, o dziwo jakiś jest.

 

W międzyczasie przetestowałem inne procesory ‘w razie W’ tj: Pentium D805, D820, D945. Bez zmian.


(adamk1985) #5

 

Co do VISTY - podaję link do tematu, który rzekomo pomaga: - http://forums.hexus.net/ecs-care-hexus/97667-bios-update-run-vista-rc410l-800-m.html

 

Pamiętaj, że źle flashując BIOS możesz uszkodzić płytę lub od nowa programować kostkę… Kiedyś sam miałem taką historię i programowałem kosteczkę u kolesia z allegro  (PM49FL004T-33JC)


(andrzejt17) #6

 

Przestudiuję link jeśli goły update nie pomoże. Co do biosa mam już doświadczenia :slight_smile:

 

EDIT:

 

Update biosa nic nie dał, znaleźć w sieci plik STD-8110.zip (.ROM) graniczy z cudem. Koniec pomysłów…

EDIT2:

 

Przewertowałem post po poście i znalazłem ten plik! Teraz chwila prawdy…

 

EDIT3:

 

DZIAŁA! Adamie dzięki za link, był pomocny :slight_smile: Nie tylko Vista startuje, 7 i 8.1 też leci :slight_smile:

 

0f4566acbb14.jpg

 

547f3204298e.jpg


(adamk1985) #7

No to wrzuć go na forum w zakładce sprawdzone porady…  Przyda się innym chcącym odświeżyć stary sprzęt oparty o tą płytę…  Ciekawy jestem czy w przypadku płyt MSI na tym chipsecie też jest taki mod biosu… ?