Instalacja tvtime


(Bartekviper) #1

Jak zainstalowac tvtime.


(Sawyer47) #2

słyszałeś kiedyś o apt-cie ? apt-get install tvtime ? oczywiście z prawami roota.


(El Presidento) #3

Jak nie ma w repo, to ściągasz i ręcznie kompilujesz:

http://prdownloads.sourceforge.net/tvti ... z?download

Opis kompilacji powinien być w pliku Readme.


(Bartekviper) #4

Mam problem z otwarciem konsoli w katalogu. Moge ją otworzyć w ogóle, ale nie chce mi się pisać całej ścieżki dostępu . Więc czy istnieje cos takiego, żby to jak w knoppixie z otwarciem konsoli w folderze.


(Myszonus) #5

to może niech Ci się zachce. :roll:

Sprawdziłeś w ogóle tego apta ?


(Kostrzewa83) #6

tvtime jest w repo wiec sudo apt-get install tvtime zalatwia sprawe


(Sawyer47) #7

Co do pisania ścieżek to możesz przeciągnąć folder/plik do konsoli i ci się wpisze


(Bartekviper) #8

Wpisałem apt-get install tvtime i zainstalowało się. Jak klikam, żeby włączyć to nic się nie dzieje.


(El Presidento) #9

To sprawdź czy uruchamia się w terminalu ;]


(Sawyer47) #10

Wpisz tvtime w terminalu i zobacz w czym rzecz....

prawdopodobnie nie masz w xorg.conf wpisanego moduły v4l który jest wymagany do odbioru TV...

W sekcji Section "Module"

musisz mieć Load "v4l"


(Bartekviper) #11

Tym razem sformatowałem linuxa. Zainstalowałem wersję 32bit. Nie moge zainstalować tvtime wg. waszych porad.

Złączono Posta : 25.10.2006 (Sro) 18:37

Oto co mi wywala w konsoli:

Uruchomione tvtime 1.0.1.

Czytanie konfiguracji z /etc/tvtime/tvtime.xml

I/O warning : failed to load external entity "/home/bartekvip/.tvtime/tvtime.xml"

I/O error : Permission denied

Nie można zmienić właściciela /home/bartekvip/.tvtime/tvtime.xml: Brak dostępu.

xvoutput: No XVIDEO port found which supports YUY2 images.


*** tvtime requires hardware YUY2 overlay support from your video card

*** driver. If you are using an older NVIDIA card (TNT2), then

*** this capability is only available with their binary drivers.

*** For some ATI cards, this feature may be found in the experimental

*** GATOS drivers: http://gatos.souceforge.net/

*** If unsure, please check with your distribution to see if your

*** X driver supports hardware overlay surfaces.

(Sawyer47) #12

Dodałeś v4l do xorg.conf? Chyba musisz mieć zainstalowane sterowniki od nvidii.


(Bartekviper) #13

Sterowniki do nVIdii mam zainstalowane. Nie mam pojęcia jak to dodać. Znaczy jak wyedytować ten plik.


(Myszonus) #14

Plik jest tu : /etc/X11/xorg.conf

Edutuj go jako root.


(Bartekviper) #15

Jaką komendą mam go edytować. sudo?


(Dawidmo84) #16

sudo służy do nadawania uprawnień roota na wykonywane polecenie, pliki edytuje się edytorem (zazwyczaj) :stuck_out_tongue:


(Bartekviper) #17

Ok. Dodałem te linijke, którą nr47 mówił, żeby dodać i nadal to samo.


(Sawyer47) #18

Jak instalowałeś te sterowniki? Masz akceleracje 3D?

Jeżeli masz 3D to spróbuj tego polecenia:

sudo nvidia-glx-config enable


(Bartekviper) #19
Error: your X configuration has been altered.

This script cannot proceed automatically. If you believe that this

not correct, you can update the md5sum entry executing the following

command:

md5sum /etc/X11/xorg.conf | sudo tee /var/lib/x11/xorg.conf.md5sum

otherwise edit manually /etc/X11/xorg.conf to change the Driver section

from nv to nvidia.

To mi terminal wywala.

Złączono Posta : 25.10.2006 (Sro) 20:39

Chyba to rozumiem. Mam coś zmienić z nv na nvidia, tak?


(Sawyer47) #20

Nie zmieniaj na razie.

Wpisz w terminalu glxgears, zobacz czy działa płynnie, następnie wpisz glxinfo, i wklej tu pierwsze 4 linijki