Instalacja USB 2.0 na SIS7001 Plyta z SIS963


(MaveRick_) #1

Mam starszego kompa P4 2.66 i po instalacji Windowsa XP Pro z SP2 usb nie działa na prędkości 2.0

Komp nie jest aż tak stary żeby miał 1.1. (ma AGP).

Kom informuje, że układ USB to SIS 7001 PCI (USB są na płycie głównej; nie PCI)

Na stronie producenta nie ma sterowników USB dla tego kompa i tej płyty. Płyta jest na SIS 963.

Producent SIS informuje, że ServicePack2 ma wszystkie sterowniki dla USB2.0. Instalowałem na nowo ServicePack2 i nie pomogło.

Ma ktoś jakiś pomysł ?


(Dritone) #2

Zobacz, czy w BIOSie masz ustawioną opcję dla USB: High Speed.


(Cedar) #3

Komplet sterowników producenta płyty głównej zainstalowany? Uruchom menadżer urządzeń i sprawdź czy są w nim widoczne jakieś "kolorowe znaczki"


(MaveRick_) #4

Anathema Sprawdzałem BIOS i nawet nie ma żadnej opcji co do USB.

cedar Byłem na stronie producenta i zainstalowałem WSZYSTKIE sterowniki jakie były (do dźwięku, do chipsetu, do czytników kart)

Menadżer urządzeń nie wyświetla żadnych wykrzykników.

Czy jest jakiś uniwersalny sposób na ustawienie USB na 2.0 ? Sterowniki Microsoftu.

Na stronie producenta płyty głównej (nie komputera) czyli SIS tłumaczą, że sterowniki posiada Windows XP SP2 i odwołują na stronę Microsoftu.


(Dritone) #5

MaveRick_, co to za płyta główna (model)?


(Cedar) #6

Jaka to płyta i co jest w menadżerze urządzeń? Nie odpowiesz to czekaj na innych, może będą skłonni Ci pomóc z tyloma niewiadomymi.


(MaveRick_) #7

Płyta główna to MSI MS-6701 Chipset SIS 648 (plyta z 2002r; może jeszcze nie było USB2.0?)

Byłem na stronie MSI i maja sterowniki Dla USB 2.0 ale tylko dla W98

Zaznaczone jest na czerwono, że dla WinXP włączyć UpDate i pobrać ServicePack...


(Cedar) #8

Co z menadżerem urządzeń? Menu Start - Uruchom wpisz " devmgmt.msc"


(MaveRick_) #9

Cedar tam wszystko jest ok :slight_smile: powyżej napisałem, że nie ma wykrzykników.