Instalacją visty - zawieszanie się komputera


(Szymon 099) #1

Witam, Moim problemem jest oczywiście instalacja oprogramowania. Pewnego razu gdy włączałem win xp zaczął się restartować. Postanowiłem więc pobrać win 7 i zainstalować. Oczywiście były problemy z instalacją ale dałem rade. Następnego dnia przy włączaniu win 7 zrobił się czarny ekran. Przy włączaniu w trybie awaryjnym jest ten sam problem ale tym razem z kursorem. Postanowiłem więc zainstalować win vista. Lecz przy instalacji przy ładowaniu się zielonego paska zacina się i się nie ładuje. Bardzo proszę o pomoc. Aktualnie pisze z laptopa. Za wszelkie odp bardzo dziekuje. :DDD


(dark__jedi) #2

A skąd te Windowsy pobierasz?


(Szymon 099) #3

Pobieram je stąd http://getintopc.com/softwares/operating-systems/windows-vista-home-premium-download-iso-32-bit-64-bit/


(dark__jedi) #4

Sprawdź kondycję dysku twardego.


(Szymon 099) #5

Tylko jest problem, jak mam sprawdzic kondycje dysku twardego bez wina, bo tamten co mam to nie nie włącza


(dark__jedi) #6

Wyjmij ten dysk i sprawdź innym komputerem.


(Szymon 099) #7

ooo bożee, mama pożyczyla win xp i 7 oczywiscie legalnego, i tak przy instalacji win 7 widnieje tylko napis i czarny ekran, a przy instalacji win xp ukazuje się czarny ekran z biala kreska na górnym lewym rogu, wiem ze odchodze od tematu ale chyba lepiej zanstalowac legalnego wina


(Dimatheus) #8

szymon_099 , na forum używamy polskich liter diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) - wyedytować wszystkie swoje posty w tym temacie. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(Szymon 099) #9

bardziej pasuje mi instalacja visty lub xp gdyż moja karta sieciowa nie jest dla systemu win 7 ale nie problem jest kupic nową

Przepraszam, że jeszcze raz odchodzę od tematu, ale jak już zainstalowałem win 7 internet nie działa, Połączenie jest ale nie ma internetu. problem with wireless adapter or access point.


(Dimatheus) #10

Hej,

A sterowniki do karty WiFi zainstalowałeś? Podałeś poprawny klucz zabezpieczenia do sieci WiFi?

Pozdrawiam,

Dimatheus


(Szymon 099) #11

Ahhh…Znalazłem instrukcję do karty sieciowej i jednak jest ona kompatybilna z systemem win xp. Miałem problem z instalacją win xp, coś tam z partycjami, nie wczytywało ich, to zainstalowałem viste i sformatowałem dysk i wszystko cacy. Dziękuje i temat zamknięty: D