Instalacja W7 x86 Pro na dysku z bad sectorami


(fantomi) #1

Wydawałoby sie, że o instalacji W7 nie można już nic napisać, a jednak pojawił się ciekawy problem.
Dysk Hitachi 500GB podpięty pod inny system nie wykazuje żadnych błędów CHKDSK nie pokazuje żadnych bad sectorów.
HD Tune przy szczegółowym scanie pokazuje dwa obszary z bad sectorami w początkowym obszarze dysku.
Instalator W7 z tego co sobie przypominam wykonuje szybki format.
Czy instalacja zacznie się sypać na tych bad sectorach?
Albo czy można włączyć szczegółowy format tak jak przy WINXP?


(JNJN) #2

Na system ma być w pełni sprawny dysk, ten ewentualnie na mało ważne dane.

Instalator systemu przy instalacji domyślnie wykonuje szybkie formatowanie.


(Bogdan_G) #3

A nie możesz usunąć partycji podczas instalacji? Potem tworzysz/ustawiasz rozmiar C. Można przecież zacząć rozmiar partycji na system zaczynając od przykładowo 30000MB i zakończyć na 130000MB. W ten sposób pominiesz te przykładowe 30GB z początku dysku, gdzie są errory. Potem formatowanie i instalacja systemu.
To da na początku dysku nieprzydzielony rozmiar i na końcu dysku. Po instalacji systemu i sterowników możesz użyć eaesus partition master free i utworzyć partycje z reszty dysku, czyli te pozostałe 370GB, a pozostawisz nieprzydzielony początek dysku, którego błędy nijak nie będą wpływać na zawartość partycji systemowej.
Ja bym tak zrobił.
Sam mam taki dysk, który przechodził 41364h i już piąty rok chodzi z odciętym w ten sposób rozmiarem z errorami.


(fantomi) #4

Tak tez zrobię!:grinning: