Instalacja win 7 na dysku SSD


(Engorino) #1

Witam, dzisiaj odebrałem swój nowo zakupiony dysk Crucial BX100 chciałem zainstalować system na nim jednak przy wyborze instalacji mam ciągle że dysk nie może utworzyć partycji i nie wykrywa innych coć takiego. Przed instalacją tego systemu sprawdzałem dysk programem HD TUNE i nic nie wykazał dysk 0 godzin itd. Proszę o pomoc/


(bachus) #2

Podaj dokładny komunikat. Czy coś takiego.


(Zulowski) #3

Miałem kiedyś też problem z instalacją windowsa 7 na ssd, pomogło odłączenie wszystkich innych dysków na czas instalacji. Czy coś takiego.


(Engorino) #4

Odłączone mam wszystkie urządzenia sata, nic nie idzie zrobić.


(DiamondBack) #5

Podłącz ten dysk pod inny komputer a następnie zapuść pełne formatowanie do NTFS i wówczas próbuj instalować na nim system.


(Damian Nawrocki91) #6

Zrób fotkę z tego błędu podczas instalacji, bo nie wiadomo o co dokładnie Ci chodzi :slight_smile:


(Engorino) #7

Proszę bardzo zdjęcie co i jak.


(mrFreeze) #8

Instalujesz sys z pena zapewne? Jak masz możliwość zainstaluj z CD kiedyś miałem taki sam problem żadne inne rozwiązanie nie pomogło.


(Engorino) #9

Tak z pendrive już kiedyś instalowałem a teraz ani na hdd ani ssd nie idzie. Mam nowego pendrive może to być jego wina ?


(mrFreeze) #10

Możesz spróbować z CD jak masz taką możliwość.


(Engorino) #11

Już sobie poradziłem nie chciało hulać ponieważ jeden dysk szedł na innym kontrolerze a jeden na IDE widocznie tak nie może być. Także na przyszłość sprawdźcie pod jakim kontrolerem pracuje dany dysk w razie błędów…


(bachus) #12

Czyli instalujesz w trybie zgodności IDE? Średnio polecam.


(Engorino) #13

Tak poniewaz jestem na leciwej juz plycie z chipsetem intel p35. Dopiero skladam komputer.


(bachus) #14

No to trzeba było zintegrować sterowniki MB z instalatorem Windows.


(Engorino) #15

Dobra jednak to nie wina kontrolera. Podlaczylem pod jedyne zlacze jmicron ahci i puscilem instalacje z plyty, wszystko ladnie sie instaluje. Mam nowego pendrive usb 3.0 a port mam 2.0 niby jest kompatybilnosc a moze nie chce dzialac. Z tego co pamietam to instalowalem system z pendrive juz jednak w wersji 2.0


(rgabrysiak) #16

Na telefonie też można korzystać z polskich znaków. Dlatego też proszę skorzystać z przycisku Edytuj a następnie dokonać korekty postów.

W przeciwnym razie temat trafi do Kosza.