Instalacja win.XP na sata


(fiero) #1

Witam wszystkich.

Mam problem a mianowicie kupilem dysk WD 160JS na sata, no i za chiny ludowe niemoge zainstalowac windy. Tak mam dyskietke ze sterownikami na sata, tak bios widzi dysk bez problemow. Jednak nadal kiedy skopiuje pliki na dysk podczas instalacji i zrobi reset wyskakuje ze jest blad. Kompletnie niewiem juz co moze byc przyczyna :frowning:

Jezeli ktos mial podobny problem to niech pomorze, please.

Pozdrawiam.


(Kosior6) #2

Podaj tre艣c tego b艂edu.

Moze to byc problem z grafika, lub RAM'em


(fiero) #3

To jest problem z DYSKIEM ! Podlaczylem stary dysk z systemem wiec nic mi niepadlo ! i siedze teraz na roznych forach i grzebie w necie zeby sie czegos dowiedziec na ten temat.


(Tomek Zamlynny) #4

czyli przeszed艂e艣 procedure instalacji sterownik贸w do dysku SATA podczas 艂adowania CDROM'u F6 etc. :?:

czy pame膰 zosta艂a sprawdzona, pod wzgledem b艂ed贸w :?:


(fiero) #5

Tak, podczas instalacji, dogralem mu sterowniki do sata, problem jest w tym ze po restarcie wrzeszczy "blad dysku".


(Tomek Zamlynny) #6

w konsoli odzyskiwania za艂aduj mu nowego MBR'a komend膮 FIXMBR oraz FIXBOOT


(Grzesiek1) #7

Ale ten b艂膮d w kt贸rym momencie wyskakuje to jest b艂膮d stop w jakiejs ramce na czarnym tle przy 艂adowaniu czy gdzie ??

A nie masz czasem ukrytej partycji na kt贸rej instalujesz system


(fiero) #8

Blad wyskakuje po restercie kompa kiedy zgral pliki na dysk i ma zamiar instalowac winde. Niepamietam jaki blad wyskakuje ale cos w rodzaju "blad instalacji systemu".

Z艂膮czono Posta : 06.05.2006 (Sob) 18:39

Kamaa probowelem tego ale niestety nic :frowning: a napis wyskakuje "B艂膮d 艂adowania systemu operacyjnego"


(JNJN) #9

Od艂膮cz wszystkie dyski - ma zosta膰 tylko sata podpi臋ty zgodnie z ksi膮偶k膮 do p艂yty g艂贸wnej (sata0,sata1,inne).

Ksi膮偶ka do p艂yty i ustawienie dysku sata w biosie - przeczytaj dok艂adnie podany link.

http://forum.pclab.pl/index.php?showtop ... try1733362]

Czy stery do kontrolera sata to napewne te do tego kontrolera co masz na p艂ycie g艂贸wnej.

http://forum.dobreprogramy.pl/viewtopic ... a0c81f3f69


(fiero) #10

Tak czytalem juz oba topicki, problem w tym ze jesli dysk Sata podlacze jako dodatkowy to winda go widzi bezproblemow, moge na niego kopiowac, robic partycje, poprostu dziala wiec bios na plycie raczej jest dobrze ustawiony. W wiekszosci przypadkow podobnych do mojego wystarczy poprostu dograc sterowniki podczas instalacji, u mnie niestety to niezdaje egzaminu.


(JNJN) #11

To potrzebny ca艂y dok艂adnie b艂膮d.

ale

Inaczej jest jak to jest dodatkowy dysk,inaczej jak systemowy - wykonaj reset biosu zwork膮/bateri膮 i jego ustawienie jak w linku i pr贸ba instalacji.

Sci膮gnij najnowsze stery do kontrolera sata i tych u偶ywaj - producent p艂yty.

Je艣li kontroler sata to nie osobny chip - wgraj najnowszy bios do p艂yty g艂贸wnej.


(fiero) #12

Jutro sie tym zajme bo dzisiaj juz niemam sily, bios wlasnie przedchwila zmienilem na nowy ale watpie zeby to cos dalo, (pare mniej znaczacych rzeczy pozmieniali). Dzieki za pomoc.

Z艂膮czono Posta : 07.05.2006 (Nie) 14:57

Problem rozwiazany, pomogl nowy bios do plyty glownej. Tak naprawde od tego powinienem zaczac ale...... :roll:

Dzieki za pomoc. :mrgreen:

Temat do zamkniecia.


(Grzeshiek) #13

Mam identyczny problem ale z laptopem kt贸ry ma dysk serial ata (oryginalny nowy wi臋c wersja biosu powinna by膰 ok). Objawy s膮 identyczne b艂膮d stop po tym jak windows si臋 instaluje (win xp sp2). Sterowniki ziintegrowa艂em z cd windows napewno s膮 do w艂a艣ciwego chipsetu ze stronki intela... chyba pozostaje tylko wycieczka do dystrybutora sprzedali wi臋c powinni wiedzie膰 co zrobi膰...


(JNJN) #14

Stery do kontrolera sata maj膮 by膰 producenta lapa i do konkretnego modelu lapa i kontrolera.

Zdarza si臋 偶e lap potrzebuje oryginalnego oprogramowania XP producenta lapa lub oprogramowania specjalnego producenta typu Recovery - inaczej nie ruszy,trzeba podej艣膰 do serwisu lub sklepu niech kombinuj膮.

Warto poczyta膰 instrukcj臋 do lapa mo偶e co艣 pisze i trzeba ustawi膰 np bios odpowiednio.