Instalacja Windows 10, błąd w fazie safe_os


(Ollo98) #1

Siema, problem w tym że po instalacji w systemie komputer się uruchamia ponownie, ale zamiast okienka instalacji (takie kółko) uruchamia się ponownie ale już Windows 8.1 .. 

Tutaj daję screeny z problemu.

http://bankfotek.pl/image/1918719

EDIT : Z bootowaniem z pendriva jest tak, że pokazuje się logo Win 10 bez tego kręcącego się kółka i się resetuje i tak w nieskończoność. 

A z płyty jest tak że w lewym górnym rogu ekranu pojawia się migający znak "_".


(Danuta00140) #2

Witaj: u mnie przywrócenie domyślnego taktowania procesora zadziałało O:) nie wiem czy to bug czy blokada oc w windows 10 nawet najmniejsze (o 100mhz) podkręcenie powoduje że windows 10 się nie uruchamia tylko flaga windowsa bez kółka i cały czas resetowanie. Nie wiem czy mój błąd masz ale pewnie tak.Pozdrawiam:)


(Ollo98) #3

Mój procesor nie był nigdy podkręcany mimo że jest idealny do tego (Pentium G3258) .

Teraz jak wkładam płytę to kręci się to kółko i się tak kręci w nieskończoność. :wink:


(Danuta00140) #4

wyłącz 1 rdzeń procesora w biosie. Jak zadziała to sprawdź czy nie ma aktualizacji biosu dla twojej płyty głównej Ps. czy masz może płytę główną Asrock?:slight_smile:


(Ollo98) #5

Wyłączyłem rdzeń i działa.  :D

Dzięki za pomoc.


(Danuta00140) #6

mcupdate_GenuineIntel.dll   usuń ten plik z systemu a wszystko bedzie 100% działać :smiley: odkryłem dziś tylko zrób kopie zapasową tego pliku by go przywrócić po aktualizacji biosu która do zgodność z tym plikiem(to jest sterownik od procka)jak tego pliku nie ma to jest starsza wersja z biosu ładowana która działa w tej chwili bezproblemowo. i po usunięciu włacz rdzeń. 


(Ollo98) #7

No właśnie sytuacja wygląda tak że zainstalowałem Win 10, ale nie zauważyłem że był to 32-bitowy system… 

Ściągnąłem tym programem Microsoftu Windows 10 64-bit to mi błąd wyskoczył że nie ma sterowników do urządzeń.

Więc ściągnąłem innego już większego 64bit Win 10 który zainstalował się, ale niestety po włączeniu drugiego rdzenia nie bootuje.

Czytałem na innych forach zagranicznych że mój procek (Pentium G3258) i Win 10 nie są do końca kompatybilne. ;/

A Ty Poland24 jaki masz procesor ? :) 

I czy myślisz że usunięcie tego pliku pomoże?


(Danuta00140) #8

tu chodzi o to że windows 10 ma nowszy microcode dla procesora, a w biosie jest starsza i to jest przyczyna całego problemu i mam rozwiązanie:

 

Usunięcie nowszej wersji microcode z systemu ja sam tego użyłem i działa:D usuń plik mcupdate_GenuineIntel.dll tylko musisz podnieść uprawnienia  by usunąć plik systemowy http://forum.programosy.pl/szybkie-przejmowanie-pliku-na-wlasnosc-windows-7-vt122409.html

 po tej operacji  włącz 2 rdzeń :D  Ps: mam ten sam Procesor i usunięcie pliku u mnie pomogło


(Danuta00140) #9

i jak zadziałało?:smiley:


(Ollo98) #10

Tak, wszystko działa.

Dzięki Ci Poland24, naprawdę bardzo pomogłeś. :wink:

Dodam jeszcze od siebie że do Win 7 jest aktualizacja która prawdopodobnie aktualizuje ten mikrokod i dzieje się to samo co z Win 10. 

Ale wystarczy zrobić to co polecił Poland24.

Problem rozwiązany. :slight_smile:


(Danuta00140) #11

http://www.benchmark.pl/aktualnosci/pentium-g3258-problemy-z-dzialaniem-podkrecaniem-pod-windows-10.html

UWAGA DLA TYCH CO CHCĄ PODKRĘCAĆ PROCESOR G3258 nie możecie zaktualizować biosu! intel w najnowszym microcode zablokował totalnie podkręcanie tego procesora na tańszych płytach głównych!

jest tylko jedna opcja aby mieć windows 10 i móc podkręcać ten procesor: usunąć plik mcupdate_GenuineIntel.dll w windows 10 i NIE aktualizować biosu!


(Ollo98) #12

Odświeżam ten temat, ponieważ do mojej płyty głównej (Gigabyte GA-H81-D3) wyszła aktualizacja BIOS’u.

Oczywiście ją zainstalowałem i Windows 10 działa bez problemu, także wszystko w porządku.

Problem rozwiązany.