Instalacja Windows 7 - pojawia się tapeta bez instalatora


(Jacob) #1

Cześć!

Mój kolega ma w domu zainstalowany Windows XP. Jako, że ostatnio nieco rozbudował swój komputer do 4GB Ram, chce zainstalować na nim Windows 7 Home Premium, aby móc korzystać z całej mocy swojego komputera. Poprosił mnie o pomoc - kupił już nawet wersję OEM tego systemu, więc znalazłem mu w Internecie całą instrukcję instalacji systemu. Z tym, że pojawia się problem - otóż po włożeniu płyty z Windowsem do komputera uruchamia się napisz "Ładowanie systemu Windows" (czy jakoś tak) i w momencie gdy ma pojawić się instalator pojawia się tylko ta błękitobiała tapeta i nic więcej. Nie pojawia się wcale kreator instalacji systemu. Choć wydało mi się to dziwne, obstawiłem, że to wina płyty - może akurat dostał wybrakowany egzemplarz. Więc udostępniłem mu moją, także legalną wersje Windowsa, z której miał zainstalować system używając swojego klucza.

Niestety pojawia się ten sam problem - przy starcie instalacji pojawia się tylko białoniebieska tapeta, bez kreatora instalacji...

Proszę o pomoc, bo mi zupełnie skończyły się już pomysły... a kolega jest nieco załamany bo wydał 400 złotych na system i nie może go używać...


(Kfactorkowal) #2

Miałem identyczny problem i okazało się, że jest to wina tego, że mam 2 monitory podłączone pod komputer. Tzn na jednym monitorze miałem tak jak Ty tylko samą tapetę, a na drugim (w moim przypadku telewizor LCD podłączone przez HDMI) była tapeta i instalator. Chyba, że kolega nie ma podłączonych innych monitorów to w takim razie niestety Ci nie pomogę.


(kamilcyk) #3

Miałem taki sam problem na trochę starszym komputerze. Rozwiązaniem była cierpliwość i Tobie też to polecam.

Poczekaj do 10-15 min i instalator powinien zaskoczyć bez problemu.


(Jacob) #4

Próbujemy instalować system z pokładu XP - włożyliśmy płytę gdy pracował Windows XP i wtedy pojawił się cały instalator... tylko taki problem jest on w angielskiej wersji językowej - system jest z polskiego sklepu więc jest w polskiej wersji językowej - pomimo tego instalator jest po angielsku...

I jeszcze jeden problem polegający na tym, że nie możemy zainstalować systemu na obecnej partycji C... na pozostałych D i E można... co z tym fantem zrobić, żeby można było zainstalować Windows 7 na partycji na której w chwili obecnej zainstalowany jest Windows XP?


(Rmk) #5

Instalację z poziomu systemu wykonujesz w ostateczności. Zabootuj płytę jak komputer będzie się włączał i wtedy normalnie instaluj system.


(Dawiddek55) #6

kubus94 mam identycznie na moim sprzęcie. Wystarczy poczekać 15-20 minut i instalator powinien wskoczyć bez problemu. Po prostu wtedy komputer ładuje pliki systemowe do pamięci i to troche trwa :slight_smile:


(leszczu8023) #7

U mnie też musiałem długo czekać aż się pojawi okienko z instalatorem. Wystarczy cierpliwość :smiley: .


(Jacob) #8

OK dzięki udało się - wystarczyło tylko chwilę poczekać i uruchomił się normalnie instalator przy starcie systemu i wszystko potoczyło się potem normalnie...

Tak więc naprawdę wielkie dzięki za pomoc!