Instalacja Windows - brak połączenia z klawiaturą


(Aficio32) #1

Witam , potrzebuję pomocy . pierwszy raz z czymś takim się spotkałem .

Dojrzałem do momentu kiedy trzeba się przesiąść z XP na Win 7 . I stało się to dziś . Tzn . miało nastąpić.

Pojawił się następujący problem : po włożeniu płyty do napędu , zaczyna się procedura instalacji. Odpala się bios , wywala komunikat że bootuje z CDRomu i nacisnij jakikolwiek przycisk , aby pójść dalej i tutaj jest zonk.

Nie da się nacisnąć , bo w tym momencie na klawiaturze pokazuje się - " Brak połaczenia" . Klawiatura i mysz jest bezprzewodowa Logitech MX 5500.

Czy wystarczy podłączyć przewodową , żeby nie było problemu?

Czy takie ustawienia w Biosie są prawidłowe dla bootowania ? To już tak dla pewności .

Advanced BIOS Features:

  1. Hard Disk Boot Priority - Press Enter. Po kliknieciu pokazuje się 1. HDD 2. Bootable Add - in Cards

2.First Boot Device - CDROM

3.Second Boot Device - Disabled

  1. Third Boot Device - Disabled

Bios Dual Bios - co to takiego?

Pomimo zmian wciskająć opcję Boot Menu wyskakuje okno , gdzie przy opcji Hard Disk widnieje +

Liczę na szybką pomoc .


(system) #2

tak

i pod 1 ustawiasz CD


(Lewanxd) #3

USB Keyboard Support włączone w BIOSie?


(Aficio32) #4

Sprawdzę.

-- Dodane 19.04.2013 (Pt) 22:59 --

Można prościej ? Nie chwytam . Pod którą 1 ?


(eddie71) #5

Prawdopodobnie chodziło o ustawienie kolejności bootowania w Biosie.


(Aficio32) #6

Dzięki Lewanxd . Dzięki wszystkim. Właśnie tu leżał problem . Instalacja ruszyła . Zamykam wątek .