Instalacja Windows Vista RC1 - Błąd


(Lukasz) #1

Witam

Przy instalacji Windows Vista RC1 pokazuje mi się bład który powiadamia że nie instalator nie może skopiować jakiś plików.

1.Przy instalacji z poziomu systemu instalator zatrzymuje się w miejscu "Copying Windows files" na 73%

2.Podczas instalacji z bootowania płyty "Copying Windows files" dochodzi do 100% w kilka sekund natomiast bład pokazuje się przy "Expanding files" wówczas jest cały czas 0%

Czy może ktoś mi pomóc?

Posiadam:

Athlon XP 2400+

Radeon 9800 Pro

1GB ram

P.S

Instaluje na partycji D (na C posiadam Windows XP)

Może to wina płyty?System wypalałem Alcohol 120 i wszystko nagrało się pomyślnie.

Czekam na jakaś pomoc.

Pozdrawiam


(Clubbasse207) #2

a z jaką prędkością nagrywałeś płytke ?

polecam z jak najniższą być może wystąpiły jakieś błedy podczas nagrywanie :slight_smile:


(Lukasz) #3

Może spróbować zainstalować z virtuala?


(Matrix) #4

hmmm na moje oko,źle pobrana instalka... ja też tak miałem (ale z 53.. cośtam Build... źle ściągnięta i klapa..)


(Mireczek) #5

Ja tak miałem przy próbach z płytami. Zawsze jakiś błąd. Jeśli instalujesz RC1 jako drugi system, to puść go z Virtuala. Już trzy kolejne Visty tak instalowałem i wszystko jest dobrze. Czy jest dobrze pobrany plik, można sprawdzić wyliczając sumę kontrolną MD5. Jeśli nie masz, to dla wersji 32bit prawidłowa MD5 = 22486 E815 A38F EFFD 9667 317D FEEC 55A


(Daras66) #6

Popieram,żle ściągnięta instalka.Instaluj z virtuala(Alcohol,Deamon) a jak wypalasz to nie szybciej jak x4 :smiley:


(Matrix) #7

Niee darvist chodzi mi że np on ściągał FGetem... najlepiej zasysać przez Download Manager IE... no i policz HASH i MD5

MD5 = 22486 E815 A38F EFFD 9667 317D FEEC 55A


(Daras66) #8

Nie zgodzę się,zawsze ciągne FlashGetem i nigdy nie było problemów.Co do reszty - OK :mrgreen:


(Matrix) #9

Heh... ale niektóre downloadery piszą ze ściągneło 100% i ludzie w tym momencie (napaleni) mają pomysły już dalej albo anulować albo już wypalać nieczekając do napisu ZAKOŃCZONO. A więc... ??


(Lukasz) #10

Witam

Problem rozwiązałem, zainstalowałem z virtuala wielkie dzięki Panowie za pomoc!

Prosze o zamknięcie tematu, gdyż problem został rozwiązany.

Pozdrawiam


(Matrix) #11

Czeszemy się razem z Tobą Czeszek :stuck_out_tongue:

(Cieszymy się razem z Tobą)