Instalacja Windows XP


(Krzysieg00) #1

Witam!

Kupiłem laptopa Compaq Presario CQ60 z zainstalowaną Vista, system ten niebardzo mi odpowiada i chciałem zainstalowac XP.

Więc uruchamiam komputer z płyty XP i w pewnym momencie wyskakuje nibieski ekran błędu. Komputer jest niekompatybilny z XP?

Prosze o pomoc

Pozdrawiam


(Lukasz Grzelak22) #2

przestawić w biosie opcje żeby dysk był widziany jako ide lub ata lub wyłączyć opcje ahci coś w tym rodzaju


(Piotrkijak) #3

W laptopach są instalowane dyski SATA. Windows xp nie obsługuje dysków sata dlatego wyskakuje błąd.... Uruchom vistę, wejdź w menedżer urządzeń następnie klikni w plus przy kontrolery ide/ata/atapi i napisz jaki masz kontroler do dysku to wtedy będę w stanie pomóc Ci w instalacji xpeka...


(Krzysieg00) #4

kontrolery ide/ata/atapi

Intel® ICH9M/M-E Family 4 Port Sata AHCI Controller - 2929

(chyba o to chodzi:)

trzeba dodać sterownik podczas instalacji?

Próbowalem przy użyciu nLite i dalej nie dziala

Dzieki za zainteresownaie tematem:)


(Piotrkijak) #5

Intel® ICH9M/M-E Family 4 Port Sata AHCI Controller - 2929 Tak, dobrze myślałeś to jest właśnie kontroler Twojego dysku...

Dokładnie tak jak piszesz chodzi mi o integrację sterowników do kontrolera z instalką xp... Podam Ci jeszcze(o ile sobie przypomnę) link do programu którym ja integrowałem sterowniki jak też zmieniałem system na xp bo ja też właśnie miałm problem z nlite....

-- Dodane 07.03.2009 (So) 19:29 --

Spróbuj zintegrowac nlitem wg poradnika do którego podałem link te sterowniki:http://www.megaupload.com/?d=0G2HEV1S Przed integracją rozpakuj je np. programem winrar. Jeżeli dalej będzie to samo to zintegruj te: http://www.megaupload.com/?d=CEKZZRBJ - na tych powinno już pójść... Wykorzystując okazję, że vista jest jeszcze na dysku podaj jaką masz kartę sieciową, touch pad,grafikę, kartę dźwiękową, gdyż po instalacji xp może być problem z identyfikacją sprzętu... Jeszcze pobierz ten program, uruchom i podaj mi to co wyświetli się w polu detected chipset...


(Krzysieg00) #6

ale nie idzie... dalej ten sam bład

Wyswietla sie ze komponenty nie moga byc zidentyfikowane, aplikacja moze byc zaktualizowana, jak robie aktualizacje to wyskakuje ze nie ma dostepnych aktualizacji

B


(Piotrkijak) #7

Udało się. :slight_smile: Przypomniałem sobie program którym ja integrowałem sterowniki jak też wywalałem vistę i instalowałem xp na laptopie. :slight_smile: Program nazywa się WinFuture xp-iso-builder i możesz go pobrać stąd

Ze względu na to, iż program można zainstalować w j.niemieckim albo angielskim napiszę Ci na wszelki wypadek instrukcję jak zintegorwać nim sterowniki... A więc najpierw klikasz na przycisk START::Chose Folder/drive i wskazujesz gdzie masz zgraną zawartość płyty windowsa. U góry masz pasek menu. Rozwiń go i wybierz 6.controller driver i wtedy wskazujesz mu te sterowniki co Ci potem podałem(czyli te: http://www.megaupload.com/?d=CEKZZRBJ) i wybierz sterownik iahci oraz iaStor(może być też tak, że wyświetli się komuniakt, że z tej samej lokalizacji można wybrać jeden sterownik, więc wybierzesz iahci i program sobie resztę sam doda podczas integracji), zatwierdasz i ponownie z menu znajdującego się u góry wybierasz 11finish. Teraz wkładasz płytę(najepiej cd-rw gdyż jeżeli się okaże, że dalej będzie to samo to płyta się na zmarnuje...) i klikasz start integration... Tylko właśnie nie pamiętam, czy następuje proces integracji i wypalenie na na płytce czy po zakończeniu integracji trzeba zamemu nagrać obraz, więc musisz samemu to sprawdzić bo ja teraz nie mam takiej możliwości... Teraz powinno pujść, gdyż ja też tak miałem, że nlitem nie zadziałało a jak zintegrowałem te same sterowniki co miałem opisanym przezemnie programem, setup rozpoznał dysk i instalacja przebiegła bez problemu.


(Krzysieg00) #8

Dzięki piczer!

Zrobiłem tak jak pisałeś i wszystko działa :smiley: Wszystkie sterownik znalazłem oprócz dźwięku. Tzn. nie moge znalesc sterownika do:

"Conexant High Definition SmartAudio 221"

Pozdrawiam

Znalazłem ten sterownik :smiley: więc wszystko juz działa jak należy :smiley:


(Piotrkijak) #9

Fajnie. :slight_smile: Nie musisz dzękować, bo w końcu po to jest forum...


(Krzysieg00) #10

jednak tak do konca kolorowo nie jest, to taki drobiazg ale denerwuje, windows ładuje sie strasznie długo, niekiedy nawet kilka minut! Przy takich parametrach komputera to chyba powinno być odwrotnie?


(Himmak5g) #11

Może użyj ccleanera żeby troche zoptymalizować kompa TuneUp utitles tez bardzo pomoze.


(Piotrkijak) #12

Albo programu bootvis... Zresztą to też zależy czy komputer zamula w trakcie wchodzenia na konto czy podczas uruchamiania samego systemu...


(Krzysieg00) #13

zamula sie na bootscreenie (chyba to tak sie nazywa) spróbuje z tym programi co podaliscie


(Himmak5g) #14

Jeśli bootscreen to użyj bootvis. Mozęsz tez opcją uruchom-->msconfig odznaczyc troche programów, których nie chcesz właczać przy starcie. Możesz tez wyłaczyć niektóre usługi.


(Krzysieg00) #15

bootvis pokazał "Warning! Disk write caching is disabled" i to jeszcze na czerwono wiec wnioskuje ze cos jest nie tak, tylko co? co jest wyłączone?


(Himmak5g) #16

z tego moze wynikać że nadpisywanie cachu dysku. Bootvis nie sugeruje lub sam tegio nie naprawia?