Instalator nie znalazł dysków twardych


(Komar1111) #1

Witam serdecznie. Mam problem, nie mogę sformatować dysku. Przy instalacji windows xp, kiedy juz mam instalowac wyskakuje mi pytanie, czy mam podlaczne prawidlowo wszystkie urzadzenia do dysku twardego i ze instalator nie moze polaczyc sie z dyskiem twardym. do tego dochodzi to, że jak chce wejść na jakąś partycję to wyskakuje okienko "otwórz za pomocą..." Skanowałem antywirusem (eset) oraz programem spyboot serch and destroy. Z góry dziękuję oraz czekam na odpowiedź.


(Uzi) #2

Witam

Podczas instalacji zapodaj sterowniki , lub znajdź więcej odpowiedzi w tym temacie (instalator nie znalazł dysków twardych...) masa tego...

Pozdrawiam


(Agatonster) #3

komar1111 ,

Poczytaj Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post. Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Komar1111) #4

Witaj, no patrzyłem na goglach ale nic konkretnego nie pisze. Tylko coś o sterownikach dodatkowych, że trzeba na dyskietkę zgrać. Prosiłbym o instrukcję jak takie coś wykonać? Jestem amatorem w tych sprawach więc proszę o wyrozumiałość.

Pozdrawiam


(jasiekb) #5

Jaki to dysk ATA czy SAtA ?

Na początek posprawdzaj podłączenia dysku (zasilanie, taśma sygnałowa przy dysku i płycie) i czy zworka w dysku jest ustawiona na MASTER.

Pozdrawiam.


(Komar1111) #6

Witam, jest to dysk S-ATA. Połączenia dociskałem także wszystko z nimi OK. Co do zworek trudno powiedzieć. Pisz tylko, że mam 1.5 GB mode. I pod spodem If your S-ATA Controller on motherboard cannot support S-ATA 3.0 Gbps, change jumper pin setting with reference to the above picture. Zworki mam nie ruszane od początku. Jak są 4 miejsca to 3 miejsce jest zajęte. Mój dysk to Samsung HD160JJ

Pzdrawiam


(jasiekb) #7

Opis konfiguracji powinien być na dysku (widoczny od strony gniazd lub na górze obudowy).

Cytat z instrukcji: "Ustawiny tryb (SATA 1 lub SATA 2) powinien być zgodny ze specyfikacją kontrolera S-ATA w komputerze", u ciebie wygląda że jest na ustawiony na SATA1.

Spróbuj w BIOS-ie zmienić typ dysku z SATA na ATA/IDE (jeśli jest inaczej).

Napisz jeszcze jaki to komputer (notebook?) i rodzaj płyty głównej.

Pozdrawiam,


(Uzi) #8

Witam

Posiadasz cd ze sterownikami do płyty głównej ?

Jeśli tak to poszukaj sobie na niej "sterowników" do sata, jeśli nie masz płytki poszukaj owych "sterowników" na internecie.(ewentualnie podaj model płyty poszukamy) zgraj na dyskietkę....

Następnie podczas instalacji windowsa naciśnij F6 ( na dole w "komunikatach" będziesz miał napsiane dokładnie w którym momencie ) wtedy zapodasz "sterowniki" z dyskietki i dalej myślę że sobie poradzisz.Są też opcje które czasami działają wyłączając odpowiednią funkcję w biosie , możesz także zintegrować je z instalką windows (trochę zabawy).Więcej google ci powie.Pozdrawiam w razie problemów pisz.


(Komar1111) #9

Witam, opcja ze sterownikami pomogła. Serdecznie dziękuję :wink: Temat już nieaktualny