Instalator Windows 7 nie wykrywa dysku


(Pokmol96) #1

Witam

Proszę o pomoc mam problem z lapotopem Acer Aspire V5-531

Otóż miałem blue screnna i mój windows padł.

Gdy próbuje zainstalować Windowsa w instalatorze nie wykrywa mi dysku twardego.

Prosze o pomoc nie wiem jak to naprawic próbowałem w biosie zmienic z AHCI na IDE ale to mi nie pomaga.

Moje dane techniczne to:

Ram:4GB

Procesor:1.3GhZ

Karta graficzna 128mb

64bitowy system operacyjny

Nazwa dysku: ST320LT020 - 9YG142


(falcon89) #2

Dysk jest widziany w biosie?


(Pokmol96) #3

Tak w biosie jest nazwa dysku i jest on na 1 miejscu


(falcon89) #4

Podczas instalacji spróbuj podać ten sterownik link (wypakuj na pendrive, przy wyborze dysku kliknij Załaduj sterownik).

-- Dodane 12.05.2013 (N) 13:20 --

Sprawdź czy nie masz włączonego Secure Boot i/lub wyłącz boot'owanie przy pomocy UEFI.


(Pokmol96) #5

Gdy wgram ten sterownik dyski się pojawiają ale gdy chce sformatowac dysk wyskakuje błąd 0x0070057


(falcon89) #6

Chcesz usunąć wszystko z dysku?

Jeśli tak, to zapoznaj się z postem użytkownika cxt83 problem-instalacja-windows-styl-partycji-gpt-t511367-15.html#p3247594 (ta czynność usunie wszystko z dysku!)


(Pokmol96) #7

Niewiem co się stało ale teraz w biosie tam gdzie ma byc dysk pisze HDD 0:


(Profesorek9) #8

Jeśli formatujesz z płytki, to dysk ma być na drugim miejscu. Nie wiem, jaki masz bios, bo ja mam graficzny American MegaTrends,

i tam się ustawia: DVD, Dysk, System. Tak jest osobna opcja, żeby system ustawić. Próbowałeś przywrócić ustawienia biosu ?

Tam powinna być opcja przywrócenia.


(Pokmol96) #9

Ok spróbuje przywrócic opcje na domyslne