Instalator Windowsa 10 w VirtualBoxie zatrzymuje się na logo systemu


(smbody) #1

Dobry. Mam dość dziwny problem z VirtualBoxem. Pobrałem sobie obraz systemu ze strony Microsoftu (Windows 10) i chciałem go zemulować w maszynie wirtualnej. Niestety instalator systemu w maszynie uruchamia się raz na 10 razy (ale wtedy przewraca się w dowolnym innym momencie) a zazwyczaj zastyga na logo systemu i nic się dalej już nie dzieje. Próbowałem wersji 32 i 64-bit, obie zachowują się w ten sam sposób. Wirtualizację mam włączoną (AMD-V), Hyper-V jest wyłączone/odinstalowane. Przeinstalowywałem VirtualBoxa, nie mam obecnie żadnych dodatkowych programów używających wirtualizacji. Dla przykładu Debian w trybie tekstowym działa na maszynie wirtualnej bez zarzutu.

A wszystko to na Windows 10 64-bit. Ktoś wie może, co temu dolega?


(bachus) #2

VirtualBox najnowszy?


(smbody) #3

Próbowałem na 5.1 i na 5.2. Bez różnicy w tym wypadku.


(krystian3w) #4

Obraz może sprawdź czy się dobrze pobrał (najlepiej po sumach kontrolnych) albo https://genuineisoverifier.weebly.com

Jak ma 5 GB i więcej to jakiś dziwny (32 biotwy PL 1709 - 3,1 GB a 64 bitowy PL 1709 - 4,3 GB).


(bachus) #5

Czemu nie spróbujesz na najnowszym (5.2.8)?


(krystian3w) #6

Bo nie powinno to wpłynąć na to.

Zainteresowani mogą sprawdzić rejestr zmian i ocenić co naprawiono / wprowadzono / wycofano i jak się to ma do rzadkich problemów z rozpoczęciem instalacji systemu.

Dla @smbody pewnie nie było różnicy 5.2 a 5.2.8 (jak taką wersje miał po aktualizacji / instalacji).


(smbody) #7

@bachus, @krystian3w chodziło mi o ostatnie wersje z linii 5.2.x i 5.1.x bo takie właśnie wybierałem.

Ale problem nie był z wersją systemu a z wybranym interfejsem parawirtualizacji. Okazuje się, że VirtualBox wybierał domyślnie jakiś dziwny interfejs, co wywoływało właśnie takie szalone zachowanie maszyny. Dziwne, że tak to zrobili. Moim zdaniem domyślny wybór powinien nie wywoływać takich komplikacji, żeby musieć grzebać w ustawieniach. Na 4.x takich cudów nie było.

Tak czy siak, problem solved.


(krystian3w) #8

Napisz gdzie ten interfejs przestawić by ludzie nie musieli szukać tego przez kolejne “pół godziny”.