Instalator XP nie wykrywa mi dysku SATA


(Jarek 37) #1

Witam!Podczas instalacji Windowsa instalator nie wykrywa dysku.Moja płyta ASUS A7N8X-E Deluxe,dysk twardy Baracuda z interfejsem SATA.Czy są potrzebne sterowniki specjalne,żeby instalator widział dysk?Czy inny problem?Płyta ma dwa wejścia SATA_RAID1 i SATA_RAID2.


(rgabrysiak) #2

Podczas instalacji spróbuj podać sterowniki SATA z dyskietki (jeśli to XP). Podczas uruchamiania instalki wciśnij chyba F6

A sterowników poszukaj na stronie producenta płyty głównej


(Mail) #3

Po pierwsze, jaką wersje systemu próbujesz instalować?


(Spectatorx) #4
  1. W biosie sprawdź jaki masz tryb dysków, w wielu płytach można teraz spotkać się z czymś takim jak ahcpi (czy jakośtak) i trzeba to przestawiać na sata lub enhanced.

Jeśli to nie to to:

  1. Zintegruj ze swoją instalką windowsa service pack 2 za pomocą programu nlite.

SP2:

http://dobreprogramy.pl/index.php?dz=2& ... ice+Pack+2

nLite:

http://dobreprogramy.pl/index.php?dz=2& ... Lite+1.4.1


(Jarek 37) #5

Moja wersja systemu to Windows XP+SP1.Nie chcę instalować SP2.Zaraz poszukam coś na stronie ASUSA.

Niestety nie mogę znależć tam nic co by mogło mi pomóc.Może na stronie Seagate?I jeszcze jedno.Linuks wykrywa dysk bez problemu.


(Jarek 37) #6

Czy może mi ktoś pomóc ?Chcę żeby instalator WinXP+SP1 znalazł mi dysk SATA.Nie każdy przecież umie posługiwać się nLite.Pomóżcie! !!


(Spectatorx) #7
  1. nLite naprawdę nie jest trudny w obsłudze, wystarczy umieć czytać ze zrozumieniem.

  2. Wszystko co powinieneś zrobić wyjaśniłem kilka postów wyżej.


(Jarek 37) #8

Rzeczywiście,nLite jest prosty w obsłudze,ale ja nie chcę SP2.Czy można to zrobić z SP1?


(Jarek 37) #9

OK!Zintegrowałem system z SP2 i dalej instalator nie wykrywa tego dysku.Program gParted bez problemu tworzy na tym dysku partycję NTFS a Windows go nie widzi.Proszę pomóżcie!


(Spectatorx) #10

FFS... Człowieku, sprawdź czy masz poprawnie skonfigurowany bios.

Resztkami cierpliwości zapytam:

wcześniej instalowałeś windę bezz takih problemów?


(Jarek 37) #11

Na tym komputerze system był instalowany przez kogoś innego(4lata temu).Dlaczego Ubuntu instaluje się bez problemu(zrobiłem na próbę).I nie ustawiałem niczego w BIOS-ie.Instalator linuksa widzi dysk i instaluje system bez problemu.Tak więc Bios chyba nie ma tu nic do rzeczy.

Pozdrawiam!


(Spectatorx) #12

Linuks to jest inna sprawa. Miałem raz taki przypadek jak u Ciebie: linuks instalował się bez problemów, a winda nie widziała dysku. Rozwiązaniem było przestawienie odpowiednich opcji w biosie.

W biosie zmień:

  1. Ustaw uruchamianie komputera z płyty

  2. Ustaw wykrywanie dysku na enhanced lub sata, w zależności od tego jaka tam jest opcja.


(Jerzyborkowski) #13

Do twojej płyty głównej była dyskietka ze sterownikami sata i raid . Jeśli jej nie masz to poszukaj na stronie producenta płyty.


(Jarek 37) #14

Zrobione!!!Potrzebne były sterowniki Silicon Image.Niestety,te które zgrałem na dyskietkę z płyty Asusa na dyskietkę nie działały.Ściągnąłem ze strony Asusa "najnowsze" do tej płyty z 2004r i w końcu te zadziałały.Dla tych co by mieli problem:Cały Silicon Image Serial ATA Driver ma pojemność 29MB.Trzeba znależć diskette 1 i skopiować na dyskietkę.Szkoda tylko,że teraz zamiast dyskietek częściej się montuje czytniki kart.I co wtedy?Tak jak mówiłem w BIOS-ie nic nie trzeba przestawiać(ewentualnie skonfigurować RAID).Dziękuje za zainteresowanie tematem i pozdrawiam!