INSTALKA XP ZAWSZE BOOTUJE z CD - nie instaluje!


(Mope) #1

Witam,

Mam problem inny niz opisywane

  • u mnie plyta instalacyjna od windowsa zawsze bootuje! (w biosie bootowanie ustawione jest na dvd - jest to jedyny naped) przez co NIE pojawia sie tekst:

"NACISNIJ ... BLABLABLA... ABY URUCHOMIC PLYTE".

W rezultacie ciagle pojawia sie niebieski ekran przedinstalacyjny windowsa, komp chce instalowac sterowniki sata z dyskietki, potem wybor partycji, instaluje, restart i sytuacja sie powtarza.

Kiedys komunikat czy chce "uruchomic z plyty" sie to pojawial a teraz nie!

Probowalem instalowac na Caviarze SATA2 SE16 2500KS i Caviarze SATA2 2500YS - w obu wypadkach jest to samo

Czy trzeba cos jeszcze ustawic w biosie???

KTOS POTRAFI MI POMOC???? Z gory dzieki.


C2D 6600 -> 2x3,2,

ASUS P5WDG2 WS PRO,

FIRE GL V5100,

2GB GEIL ULTRA


(DiamondBack) #2

Wyjąć płyte z XP-kiem z DVD :P? Ewentulanie zmień priorytet bootowania na HDD


(Mope) #3

Wlasnie nie jest to takie proste, bo z HDD nie chce ruszyc... - po wyjeciu plytki wyskakuje mu blad: booting from harddisk - cannot load from harddisk. Inser systemdisk and press any key


(Mope) #4

AHA - fizycznie windows chyba jest na dysku bo pokazuje, ze na partycji ubylo ok 500-600 mega - nie wiem tylko dlaczego nie chce zastartowac z HDD - uswienie priorytetu nic nic nie zmienia - nadal wywala: booting from harddisk - cannot load from harddisk. Inser systemdisk and press any key


C2D 6600 -> 2x3,2,

ASUS P5WDG2 WS PRO,

FIRE GL V5100,

2GB GEIL ULTRA


(Wojtek) #5

a powiedz mi taką sprawę. Czy dysk jest widziany w biosie ??????? ten na którym ma być sys zainstalowany. Według mnie trzeba pobawić się w biosie i znaleść funkcję która spowoduje że będzie widziany przy starcie i w biosie. I chyba tu jest pies pogrzebany.


(Mope) #6

Generalnie to mam teraz podlaczony tylko jeden dysk. W opcjach BOOT PRIORITY w BIOSie na liscie jest tylko: "Hard Drive" natomiast CDROM: jest opisany pelnym symbolem - czy mam rozumiec przez to, ze BIOS nie wykrywa HDD?