Instlacja modemu kablowego


(Tomaszzz89) #1

Witam, sprawa wygląda tak, że mój brat zamówił internet kablowy 0,5 Mb/s. Dostał sprzęt, no i zdecydował że sam podłączy- no i jest problem. Nie dostał płytki ze sterownikami. Modem to motorola SB (5101) nagrałem mu na płytę sterownik o symbolu 2.4.5.1 ale coś nie śmiga, próbował na początku też podłączyć przez ethernet gdyż tylko taki kabel dostał ale nic się nie działo. Niech ktoś powie które podłączenie jest lepsze i prostsze w konfiguracji, gdyż mało znam się na tych modemach kablowych. Aha, ma windowsa XP, płytę ASUSA P5k SE.

P.S kanały na kablówce działają dobrze.


(Wery4u) #2

przy połączeniu ethernetowym nie trzeba instalować sterowników (są tylko wymagane przy kablu USB)

Sprawdź czy na kompie jest zainstalowana karta sieciowa?

jeśli tak, to ma być ustawiona w trybie automatycznego pobierania ip jak i serwerów dns?

następnie wyjmij modem na chwilę z prądu (komputer cały czas włączony)

po włączeniu poczekaj chwilę

internet powinien działać

jakby nie działało powiedz jak świecą diody na modemie


(Tomaszzz89) #3

ta płyta asus p5k se ma zintegrowaną sieciówkę więc jeśli ma to już chyba nie trzeba sterowników do tej sieciówki czy trzeba? A jak włączyć to automatyczne pobieranie ip i serwerów DNS? A i czy muszę tworzyć nowe połączenie poprzez ten cały kreator tworzenia.


(Wery4u) #4

jak masz zintegrowaną kartę sieciową z płytą główną to musisz zainstalować sterowniki do płyty gl. (razem z nimi zainstaluje się karta sieciowa)

jak już w panelu sterowania w połączeniach sieciowych pojawi się połączenie lokalne to wyjmij modem z prądu, podłącz po kilku sekundach, jak się modem uruchomi to internet powinien działać


(Tomaszzz89) #5

Dzięki very, nie wiedziałem jak się za to zabrać, dam znać jak będzie działać.

-- Dodane 30.04.2010 (Pt) 10:31 --

Czy sterowniki w sekcji LAN to są to stery do sieciówki?

http://asus.com.pl/product.aspx?P_ID=I2f2e2yHI0XF2Vf9


(Wery4u) #6

tak LAN to sterowniki do karty sieciowej


(Tomaszzz89) #7

Więc zrobiłem tak, karta sieciowa jest już zainstalowana i włączona, połączenie lokalne również utworzone wraz z zaznaczonymi opcjami o pobieraniu ip i dns a internetu dalej nie ma. Nie świecą się dwie ostatnie diody na modemie.


(Wery4u) #8

jeżeli te dwie ostatnie to PC/ACTIVITY i STANDBY

PC/ACTIVITY - powinno mrugać (jak nie to znaczy że albo kabel uszkodzony albo coś nie tak z kartą sieciową)

STANDBY - jak najbardziej powinno być zgaszone


(Tomaszzz89) #9

Już wszystko w porządku, net śmiga THX