Instlacja windowsa zatrzymuje się przy ładowaniu sterowników


(Aras014) #1

Witam.

Mam problem z instalacją windowsa, wkladam plytke(niestety nieoryginalna bo oryginalną gdzieś zgubiona ;/), naciskam dowolny klawisz, pojawia się napis sprawdzanie konfiguracji sprzętowej, następnie niebieski ekran u góry po lewej stronie przygotowanie do instalacji i tak zostaje(na dole ekranu nic nie pisze), sprobowalem instalacje z dysku-to samo. Zainstalowalem windowsa na dysku na innym komputerze ale niestety nie dzialal a więc jeszcze raz sprobowalem zainstalować, teraz pojawia sie napis sprawdzanie konfiguracji sprzętowej nastepnie czarny ekran i nic sie dalej nie dzieje;/

Komputer jest kolegi a więc nie znam dokladnie konfiguracji

Athlon2400+

512DDR1

geforce6600GT

Nie wiem co robić, zmienić plyte od windowsa, może dluzej czekac(bo czekalem ok minuty).

Z góry dzieki za pomoc


(Kpc21) #2

Rozumiem że masz inne dowody na to że system jest legalny, tzn. nalepka, faktura za system itp.

Użyj innej płyty.


(Aras014) #3

Kolega ma fakturę.

Może być to wina sprzętowa?

Zawsze tak myslalem, do tej sytuacji :smiley:


(Kpc21) #4

Może ale ja bym obstawiał płytę.

Skoro i tak nie masz oryginalnej to pożycz od kogoś (albo użyj swojej bo widze że komp kolegi) i zobacz czy będzie działać.


(Aras014) #5

Dodam jeszcze że jak instalowalem windowsa na innym komputerze (z dyskiem kolegi) z tej plyty to wszystko poszlo ok ale był błąd z kopiowanie dll-ki (ponów próbe pomoglo)


(Lukaszk 89) #6

Może wina płyty/napędu.

Jeśli na kompie kolegi było wszystko ok, to weźcie jego napęd i podłącz go u siebie i z niego spróbuj Winde zainstalować.


(Aras014) #7

Sprawdzilem na dwoch napedach i na dwoch plytach, dalej tak samo ;/