Integracja WinXP ze stwrownikami nie działa


(Druii) #1

Czesc

Mam problem z Laptopem, mialem go zformatowac ale kiedy juz pojawi sie ekran <1>

z mozliwosciami Enter , R , F3 kiedy dam ktorekolwiek z tych mozliwosci wyskakuje mi ekran z napisem:

Instalator nie znalazl zadnych stacji dyskow twardych zainstalowanych w tym komputerze

Za pomoca Hirens Boota udalo mi sie zformatowac i zrobic nowe partycje, ale problem dalej istnieje

Dowiedzialem sie ze moge zintegrowac WInXP ze Sterownikami dysku twardego i to pomoze

Oczywiscie zrobilem tak ale problem tkwi teraz w tym... ze podczas rozruchu z CD... Laptop nie czyta nowego CD jak starego CD z WinXP i nie przeprowadza dalej rozruchu... Teraz juz sam nie wiem jak sie za to zabrac

Jest taka mozliwosc zeby zintegorwac WinXP i te sterowniki tak żeby laptop wykrywal ta plyte tak ja zwykla WinXPka ?

Jezeli ma ktos jakies inne pomysly, bardzo prosze o podanie takowych

Z gory dziekuje i pozdrawiam


(bachus) #2

Cześć,

No coś źle zrobiłeś płytkę - jak to przeprowadzałeś, jak wypalałeś? Określ dokładnie:

  • jaki laptop

  • jaki system operacyjny dokładnie instalujesz

  • jakie sterowniki dokładnie pobrałeś (podaj adres)

  • jak dokładnie integrowałeś z płytką


(Druii) #3

1) Fujitsu Siemens - Amilo Li1818

2) Windows XP Profesional Service Pack 2

3) http://downloads.driverpacks.net/xp/x86 ... -32_901.7z

Tu masz sterowniki do wszystkich dysków wystarczy zintegrować w nlite

Changed:

  • [i3] Intel Maxtrix Storage 09/29/2007,7.8.0.1012, support hardware not covered by new Intel driver

  • [AD2] removed

  • [iB4] removed

  • [iB5] removed

  • [V4] removed, covered by [V3]

  • [NV5] removed %NVSTOR_DESC%=Crush11_Inst,PCI\VEN_10DE&DEV_037F&CC_0104 from INF

  • [NV6] removed %NVSTOR_DESC%=Crush11_Inst,PCI\VEN_10DE&DEV_0266&CC_0104 from INF

  • [L6] renamed to [L11]

  • [L7] renamed to [L5]

  • [L8] renamed to [L6]

  • [D1] removed, covered by new [L8]

  • [D2] removed, covered by new [L9]

  • [D3] renamed to [D1]

Fixed:

  • [AD] removed, covered by [H]

  • [H4] removed, covered by [H]

  • [C] Split ini into 3 sections, driver is natively supported by xp and 2003

  • All INI device name were standardised

  • [V1] Added VIA Raid INI section back

  • [i5] removed ich8ahci.inf,ich8ahci.cat,ich9ahci.inf and ich9ahci.cat;covered by [i4]

  • Rework all Nvidia INI sections

  • [AU] removed, natively supported by XP SP3,2K3 SP2

  • [AM] added replaceIfOS="w2k3" to INI, removed PCI\VEN_1002&DEV_4380, tag name updated

  • [AM2] added PCI\VEN_1002&DEV_4391&SUBSYS_11171043 in INI and INF

  • [V3] added missing hwids, changed tag name to replace native driver

  • [AM],[AM1],[AT],[AU],[E],[NV5],[NV6],[NVTM],[sIS3] and [V3] changed ms_1_isBusExtender=true

  • [P7] Removed invalid HWID, changed device name to be unique

  • [J] jraid_i.inf causes BSOD in AHCI/RAID modes and was removed

  • PCI\VEN_8086&DEV_2829 moved from [i4] to [i3] section in the INI; fix a bug with Virtual Box SATA

Fixed:

  • [ADC] Adaptec SAS/SATA-II RAID for server 2003, 02/08/2008,5.2.0.15728

  • [AM1] AMD PCI SATA/IDE Controller 10/11/2007,5.1.0.8

  • [AM2] AMD AHCI RAID 7xx 03/07/2008, 3.1.1540.50

  • [AM3] AMD AHCI RAID 6xx 08/08/2007, 2.500.1540.47

  • [H3K] Highpoint RocketRaid RR182x/181x for windows 2000

  • [H3S] Highpoint RocketRaid RR182x/181x for windows 2003

  • [i4] Matrix Storage 09/12/2008,8.6.0.1007

  • [sIS3] SiS 5513/5518 IDE UDMA 09/15/2003,5.1.1039.2041

  • [3C] 3ware Escalade 7000/8000 05/13/2004,1.15.00.014

  • [i5] Intel IDE/SATA drivers from chipset 9.1.0.1007

  • Broadcom HT1000 SATA 02/27/2007,1.1.7057.1

- [L6] LSI Embedded MegaRAID/Intel Embedded Server RAID Technology II 06/26/2008, 11.02.0626.2008

- [L7],[L8] LSI Logic SAS 3000/Dell SAS 5X/6I 06/03/2008,1.28.03.00

- [L10] LSI Logic Ultra320 SCSI RAID/2000/VMWare LSI 06/03/2008,1.28.03.00

- [L4] LSI MegaRAID SAS RAID XP 02/14/2008,2.20.0.32

Updated:

- [iNI] Initio INIC162X SATA RAID 07/08/2005, 5.05.05.0708

- [ADB] Adaptec SAS/SATA-II RAID for XP, from 09/15/2007, 5.2.0.15317 to 02/08/2008, 5.2.0.15728

- [M] Marvell 61XX RAID controller from 10/18/2007,1.2.0.51 to 07/22/2008,1.2.0.60

- [D2] Dell Perc 6i from 12/15/2006,2.8.0.32 to 06/06/2007,2.14.0.32

- [C2] Compaq\HP ProLiant B400i/E200/E200i/E500/P400/P400i/P600/P700m/P800 from 06/16/2006, 5.8.0.32 to 08/29/2008,6.13.0.32

- [H9],[H9S] Highpoint RocketRAID 172x SATA from 06/12/2007, 1.0.7.612 to 10/29/2007, 1.1.7.1029

- [H] HighPoint Rocket 100/133/HPT3xx ATA RAID 01/05/2004, 2.351

- [Q3] QLogic QLA23xx/QLA24xx PCI Fibre Channel from 06/13/2002,8.1.5.12 to 05/22/2008,9.1.7.18

- [L2] LSI Logic MegaRAID Enterprise 1200 RAID from 01/08/2004,6.41.32 to 08/15/2007,6.51.2.32

- [C1] Compaq\HP Smart Array 5x/6x from 10/26/2006, 5.74.0.32 to 09/21/2007, 5.80.0.32

- [AD5] Adaptec Ultra160 SCSI from 03/19/2002,6.2.0000.000 to 02/04/2004,6.4.630.100

- [sC] Silicon Image SiI 3132 SoftRaid 5 from 03/31/2005, 1.2.3.1 to 05/30/2007, 1.5.18.0

- [L5] LSI MegaRAID SAS RAID 2K/2K3 from 05/05/2006,1.20.0.32 to 12/03/2007,2.20.0.32

- [J] JMicron JMB36X from 06/17/2008, 1.17.38.05 to 11/03/2008, 1.17.43.05

- [V1],[V2] and [V3] updated to Hyperion 5.22a

4) programem nLite

a) wybieram folder gdzie chce miec zintegorwana plyte

b) wkladam do stacji CD winXP

c) daje dalej az do menu

d) wybieram tylko sterowniki

e) puzniej laduje wszystkie sterowniki do instalacji

f) daje dalej i zaczyna sie integorwac

Nastepnie za pomca Nero 8 wypalam plyte z zintegrowanym Win

TO chyba wszystko

hmmm...