Intel 2200bg nie wykrywa sieci wi-fi


(Mutant5) #1

Dzisiaj rano załączając komputer zauważyłem że moja karta podana w temacie nie załapała wi-fi.

Daje wyszukaj i nawet chwili nie poszukała od razu pisze że nie znalazła.

Przycisk od włączania wi-fi oczywiście na ON próbowałem kilka razy wyłączać włączać kompa jak i karte, przeinstalowywać stery.

Jak przyszła okazja to sformatowałem ten zaśmiecony system i o dziwo dalej nie działa :o

Karta niby wykrywana przez system żadnych błędów próbowałem zarówno kiedyś działające stery jak i nowe.

Rozkręciłem laptopa może antenki się wypięły, ale wszystko sprawdziłem i jest okej.

Jedyne co zauważyłem że karta parzyła jak się jej dotykało.

Myślę że się po prostu spaliła albo ona albo(oby nie to) po prostu zwalił się slot.

Oczywiście sieć domowa działa na lapku w drugim pokoju na zwykłym szyfrowaniu WEP.

Ogólnodostępna wystarczy podać hasło, reset routera nie pomagał, jak i wyłączenie szyfrowania itp.

Czekam na propozycje.


(scripter1) #2

Z tego co piszesz to wygląda to nie za ciekawie ale zanim się załamiesz to sprawdź jeszcze w routerze czy nie masz wyłączonego pokazywania ssid.


(Mutant5) #3

Jest zaznaczone Enabe SSID Broadcast.

Niestety ale chyba karta do wymiany;/


(Kpc21) #4

Rozumiem że sterowniki zainstalowane.

Pewnie będzie do wymiany.

W szkole mamy tak, że karta w laptopie się... wiesza. Wtedy nie idzie jej włączyć ani wyłączyć, sieć oczywiście wtedy nie działa. I wystarczy ją wyłączyć i włączyć z poziomu menedżera urządzeń.

-- Dodane 07.07.2010 (Śr) 13:11 --

Rozumiem że sterowniki zainstalowane.

Pewnie będzie do wymiany.

W szkole mamy tak, że karta w laptopie się... wiesza. Wtedy nie idzie jej włączyć ani wyłączyć, sieć oczywiście wtedy nie działa. I wystarczy ją wyłączyć i włączyć z poziomu menedżera urządzeń.


(Mutant5) #5

Karta wielokrotnie wyłączana/odinstalowywana, system także ponownie uruchamiany.