Intel C2D E4500 - zbyt niski mnożnik i taktowanie w CPU-Z


(Homik1983) #1

Witam wczoraj składałem znajomemu komputer - oto podzespoły:

Po instalacji systemu Windows XP uruchomiłem program CPU-Z wersja 1.43 aby sprawdzić czy wszystkie parametry są prawidłowe. Niestety okazało się, że procesor pracuje jako 1200 MHz dlatego, że zaniżony jest mnożnik x6 zamiast x11, które powinno być. Częstotliwość FSB jest prawidłowa dla tego procesora (800 MHz). Sprawdzałem ustawienia w BIOS'ie, wszystko włączone jest na autodetekcję czyli powinno wykryć poprawnie. We właściwościach ikony "Mój komputer" widać zegar procesora jako 2,21 GHz.

Dla pewności poszukałem kilku screenów z programu CPU-Z dla procesora Intel C2D E4500, już na pierwszym znalezionym widać jak powinny wyglądać prawidłowe parametry.

Proszę o pomoc w tej sprawie, wiem że można prawidłową prędkość procesora ustawić poprzez ręczną zmianę mnożnika. Jednak chciałbym tego uniknąć jako, że znajomy nie jest guru jeśli chodzi o sprzęt komputerowy i może mu to przysporzyć sporo problemów w przypadku gdy będzie chciał zmienić procesor na szybszy. Dlatego też chciałbym aby wszystko działało poprawnie na ustawieniach Auto w Biosie, sekcja procesora.

Proszę o pomoc.


(piotrekplay) #2

wbij w BIOSie wszystko na stałe wraz z mnożnikiem, FSB, napięciami, taktowaniem RAMu, timingami - nie będzie więcej problemów. Wyłącz C1E o ile jest taka opcja u Ciebie w BIOSie.


(Homik1983) #3

No OK, jeśli jest to jednym wyjściem z sytuacji, to wpiszę wszystko na sztywno. Jednak tak jak pisałem wolałbym uniknąć takiego rozwiązania. Co to jest to C1E?


(Bigfix) #4

służy do obniżania zużycia energii przez procesor podczas spoczynku, dzięki obniżaniu napięcia zasilającego.

i jescze tę opcje tak ustaw: "Intel SpeedStep Tech." - "Disabled"


(Gugu007) #5

A co Ci to przeszkadza?

Jeśli nic nie robisz - przepraszam na należytą uwagą oglądasz wyniki cpu-z - to po prostu procek żre mniej prądu czyli zachowuje się pro ekologicznie. Jeśli włączysz wymagające programy czy po prostu grę to wskakuje na parametry nominalne. Nie widzę specjalnego powodu, żeby zmieniać to ustawienie.:mrgreen:


(Homik1983) #6

No właśnie problem w tym, że gdy uruchomiłem np. program SuperPi czy Prime95 (Hardcore Test), to mnożnik nadal pozostawał na x6, a co za tym idzie taktowanie na 1,2 GHz. Nie dziw się, że mi to przeszkadza. Pod Windą XP na ten procek na 1,2 GHz chodzi gorzej niż mój niekręcony Sempron 2800+ 1,6 GHz :).

Dzisiaj sprawdzę u znajomego te ustawienia BIOS'a podane przez kolegów w poprzednich postach. Dam znać czy pomogło.

Pozdrawiam.


(Nbpm) #7

Witam.Mam dokładnie taki sam stan.Komputer nowo złożony,procesor Core 2 Duo E4500 .W CPU-Z mam skoki z 1200 do 2200 ,mnożnik z 6 na 11 .We właściwościach pokazjue 2,2 .Czy mam rozumiec,że procesor oszczędza się ,a konkretną moc daje gdy np.gram,oglądam film itp.Dziwi mnie to ,czy zmiana w Biosie jak sugerowano przedmówcy jest potrzebna.Proszę o podpowiedź.Pozdrawiam


(piotrekplay) #8

auto raczej nic nie powinno być, napięcia timingi, taktowania wszystko wbić na stałe bo traci się na wydajności,


(Homik1983) #9

Problem rozwiązałem przywracając ustawienia domyślne BIOS'a. Nie próbowałem tego wcześniej, bo sądziłem, że nowa płyta ma właśnie domyślne ustawienia BIOS'u - widać jednak coś jej odbiło :). Teraz tak jak kolega wyżej pisał zegar procesora wynosi w idle 1,2 GHz, a mnożnik x6. Natomiast przy większym obciążeniu (SuperPi / Prime95) mnożnik zwiększa się do x11 i procesor pracuje z poprawną maksymalną częstotliwością 2,2 GHz - wszystko działa już poprawnie na wartościach Auto dla procesora.

Dziękuję wszystkim za pomoc.


(:: Radziu ::) #10

Mam dokladnie tak samo na tym procku :slight_smile:

W stanie spoczynku mam mnożnij x6 i 1200Mhz

Gdy odpale np 3dMark i włącze test to mnożnik automatycznie skacze do x11 a procek pokazuje 2200Mhz.

Czy to prawidłowe zachowanie ?


(Błażej) #11

Wystarczy wyłączyć fukcje EIST lub C1E w biosie


(Montreux Drummer) #12

też mam coś takiego, lecz gy włącze grę np. crysis, i wezme alt + tab to przez chwile było widać u mnie jak pracuje na 2.4 ghz, myślę że to normalne zachowanie, gdy procek jest w spoczynku to robi sie na 1200 a jak jest jakaś praca to ustawia sie na maxymalna moc, nieprawdaż? : :stuck_out_tongue:


(Błażej) #13

Jest to funkacja oszczędności energi